Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
joeyg2391

Runonce popup

1 post in this topic

Hi,

I'm currently deploying computer using a custom windows xp pro build with all the latest patches(except SP2) and stored them in the I386/Update folder with svcpack.inf pointing to them. The problem i have is when it's going through the RunOnce and installing my software like Windows Media Player, i get a prompt asking for the username and password. Then afterwards it asks if i want to open, save, the file (just like IE prompt). I never had this problem before and was wondering if this is due to one of the new patches or updates from this year or becasue i changed the path pointing to a DFS share? Let me know thanks

sample: Pointing to a DFS share

REG ADD %KEY%\015 /VE /D "Configuring ADT 2004 Custom Profile" /f

REG ADD %KEY%\015 /V 1 /D "net use \\****** /user:**************" /f

REG ADD %KEY%\015 /V 2 /D "\\**********\it\Utilities\AutoDesk\BatchMods\ADT2004Mods.bat" /f

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.