Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
edgewise

svchost.exe 99% CPU usage

Recommended Posts

edgewise    0

That's right... while playing CS i get low fps i minimize then Ctrl+alt+del and it says svchost.exe uses 99% of CPU.

check this out

dibujomj6.th.jpg

Is there any way to solve this problem forever?

Peace!

Share this post


Link to post
Share on other sites

use ProcessExplorer, this programs give you more details about the process and display the name of the service which causes the 99% cpu usage.

btw, welcome :)

Share this post


Link to post
Share on other sites
Zxian    0

Are you sure your computer is completely clean of malware? (viruses, spyware, adware) That's always the first check. Use your installed anti-virus to check for viruses at first, and then use TrendMicro HouseCall.

Are you using Microsoft Update as well? I've heard of people having high CPU troubles with Automatic Updates checking all the updates and not just the Windows updates.

Share this post


Link to post
Share on other sites
Are you using Microsoft Update as well? I've heard of people having high CPU troubles with Automatic Updates checking all the updates and not just the Windows updates.

yes, this is a **** bug :realmad:

Share this post


Link to post
Share on other sites
colornokia    0

Yeap it's problem with automatic updates and microsoft update too. Turn off automatic updates service and everything should be ok, but you should enable the service again to use microsoft's update site...

Edited by colornokia

Share this post


Link to post
Share on other sites
edgewise    0
Are you sure your computer is completely clean of malware? (viruses, spyware, adware) That's always the first check. Use your installed anti-virus to check for viruses at first, and then use TrendMicro HouseCall.

Are you using Microsoft Update as well? I've heard of people having high CPU troubles with Automatic Updates checking all the updates and not just the Windows updates.

if automatic updates is the problem, how can i solve it without disabling it? cause if i do, i'll get the security windows message.... is there any patch or something ?

peace.

Edited by edgewise

Share this post


Link to post
Share on other sites
dhdan    0

Just open the security center and click on the left where it says change the way Security Center alerts me. Uncheck the box for the automatic updates. This will get rid of the message and you don't have to disable the auto updates service when you turn off auto updates. Just remember to check for updates occasionally.

Share this post


Link to post
Share on other sites
edgewise    0
Just open the security center and click on the left where it says change the way Security Center alerts me. Uncheck the box for the automatic updates. This will get rid of the message and you don't have to disable the auto updates service when you turn off auto updates. Just remember to check for updates occasionally.

didnt work..........CRAP!

Share this post


Link to post
Share on other sites
epic    2

It's an issue with 'Automatic Updates' utility. Microsoft is aware of this and working on resolving the issue. There is also a registry fix to reregister a few system components. I'll post the fix when I locate it on my file server.

Share this post


Link to post
Share on other sites
LLXX    0

...I think you've all managed to scare him away with various comments about the issue.

The best way to proceed is to determine exactly what is consuming the CPU.

Note the PID of the svchost which is consuming 99%.

Open a command prompt and run "tasklist /svc". Locate the svchost with the appropriate PID and post what services are in it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×