Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
englishmen

"Your account has been disabled. Please contact your system admin

Recommended Posts

englishmen    0

I get the below error in vmware player when testing my config, i have setup 2 user accounts with passwords and admin privileges. I'm assuming its something to do with the default admin account but not quite sure what, does anyone have any suggestions?

"Your account has been disabled. Please contact your system administrator"

Thanks.

__________

Completed different subject but i also get 2 cmd.exe boxes appearing for a few seconds on initial start up. I believe i read about his on this forums before, does anyone know where that post is so i can read up on it?(ive searched)

Edited by englishmen

Share this post


Link to post
Share on other sites

englishmen    0

Can someone please help me?

On my previous setup disc my unattended setting worked great, on the latest release i added 2 user accounts and a theme and it now asks me to

"Type the full name of you company or organization"

It also asks me to type the admin password in.

Share this post


Link to post
Share on other sites
MGadAllah    0

I'm always ask the same question

But I've start to do two things:

1- used search button for any previous posted topic with the same issue ... and it works many times

2- Learn to be patient a little bit because members were not expecting my post to reply it at the moment

So you just search then wait for a 2day or 3 ... then start to ask for a reply

Good Luck

but for my reply about your situation... Soory pal I have no idea

Share this post


Link to post
Share on other sites
Ponch    4
On my previous setup disc my unattended setting worked great, on the latest release i added 2 user accounts and a theme and it now asks me to

"Type the full name of you company or organization"

It also asks me to type the admin password in.

Confused about where you are ??? Are you busy nLiting or installing XP or using XP after it's been installed ??? Or all at the same time ?

Have you set up 2 user aside frop the administrator ? or "2 administrators" in which case, one is "the" administrator and you need to use that account to check the other one (Control Panel / Administrative Tools...) to see if it has been disabled.

About your password, if you let it blank but did not allow autologin, I guess you just enter a blank password aswel to login.

Share this post


Link to post
Share on other sites
englishmen    0

Well i setup a unattended installation on a previous setup and it worked, now i can add user accounts with nlite i thought i would. Those 2 accounts both being admins and both password protected, however as i said when i did this and tested in vmware player i get the errors i mentioned above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×