Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Windows Automated Installation Kit (WAIK)

- - - - -

  • Please log in to reply
43 replies to this topic

#26
midiboy

midiboy

    Senior Member

  • Member
  • PipPipPipPip
  • 586 posts
  • Joined 04-July 04
Hi guys,

there is a new WAIK for Server 2008 / Vista RC1 available on MSDN in case you haven´t realized. However, I think it is available only to MSDN members. It does have an improved oscdimg.exe, one can now create UDF DVDs with that tool. Works great, just tried it.

Bye,
Alex


How to remove advertisement from MSFN

#27
Sbd Guy

Sbd Guy

    Newbie

  • Member
  • 18 posts
  • Joined 18-December 07
thanks every one for this kit

#28
atabrk

atabrk

    Newbie

  • Member
  • 28 posts
  • Joined 15-March 06
New Windows AIK released today with build number 6001.18000.080118-1840

Windows AIK Build 6001.18000.080118-1840

#29
MAVERICKS CHOICE

MAVERICKS CHOICE

    The Guy from Aus

  • Member
  • PipPipPipPipPipPipPip
  • 1,780 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag

New Windows AIK released today with build number 6001.18000.080118-1840

Windows AIK Build 6001.18000.080118-1840


Yes works much better than its predecessor.

:thumbup

#30
notosapien

notosapien

    Newbie

  • Member
  • 12 posts
  • Joined 27-September 07
Hmm,

I was doin the Vista SP1 reverse integration, and was required to use WAIK to compress and created image.wim.

The link given was:
http://www.microsoft...;DisplayLang=en

I've downloaded it and use it on my Windows XP SP2, it does work, i've used it and there's somethin else wrong with the install.wim is compressed, so i went to the link above and read more about it, at the system requirement area and it stated Windows XP Service Pack 2 with KB926044, so i though maybe i need KB926044 for it to work properly.

Searching for KB926044, i found another link to WAIK which is:
http://www.microsoft.....isplayLang=en

So i'm confuse on what's the difference between those 2? Which to use on Windows XP SP2 to compress Windows Vista?

Thanks.

#31
MAVERICKS CHOICE

MAVERICKS CHOICE

    The Guy from Aus

  • Member
  • PipPipPipPipPipPipPip
  • 1,780 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag
The first link you have there is the latest waik & does work well with xp sp2. The install.wim is an image file & can be manipulated with the waik imaging tools.

#32
Paraglider

Paraglider

    Newbie

  • Member
  • 35 posts
  • Joined 21-August 05
Deleted.

Edited by Paraglider, 29 March 2008 - 09:54 PM.


#33
MAVERICKS CHOICE

MAVERICKS CHOICE

    The Guy from Aus

  • Member
  • PipPipPipPipPipPipPip
  • 1,780 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag
Does anyone have issues installing the waik on xp sp3? Not working here for me for some reason?

Edited by MAVERICKS CHOICE, 24 June 2008 - 03:00 AM.


#34
FaceMouth

FaceMouth

    What the hell is this thing?

  • Member
  • Pip
  • 71 posts
  • Joined 10-September 05
  • OS:Windows 7 x64
  • Country: Country Flag
I've been trying to install it all day and hasn't worked. I am downloading the newst version now, didn't notice it when i originally read this thread. Hopefully it will work. I haven't been able to find any information on the casue of the problem either. I'll post again after this next attempt at installation.
Bleach gets you young, so I've been told. Cause no one who drinks it lives to get old.

#35
MAVERICKS CHOICE

MAVERICKS CHOICE

    The Guy from Aus

  • Member
  • PipPipPipPipPipPipPip
  • 1,780 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag
What OS are you installing it on? I do recomend the latest waik. Due to a couple of XPSP3 woes I wound back to SP2 & reinstalled latest waik & no problems.

#36
FaceMouth

FaceMouth

    What the hell is this thing?

  • Member
  • Pip
  • 71 posts
  • Joined 10-September 05
  • OS:Windows 7 x64
  • Country: Country Flag
Thanks for the tips. I'm trying to install on 32 bit xp pro with sp3. Internet went out 1/2 way through the waik download so i have to start that over again. I had to reinstall xp a few days ago also, and i left the filesystem intact rather than reformat. I wasn't sure if this was causing problems as well, reinstalling without reformatting seems to leave xp a bit slippery. ha. thanks again, i'll reply with my outcome.
Bleach gets you young, so I've been told. Cause no one who drinks it lives to get old.

#37
MAVERICKS CHOICE

MAVERICKS CHOICE

    The Guy from Aus

  • Member
  • PipPipPipPipPipPipPip
  • 1,780 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag
Let us know how you go installing on SP3 NG for me I'm afraid.

#38
Raspro

Raspro
  • Member
  • 9 posts
  • Joined 15-July 05

Let us know how you go installing on SP3 NG for me I'm afraid.


On xp pro x86 or x64 (both SP2) it crashes all the time with Vista SP1, that's why I use it only for references voor tools like vista-tools. When you use the basic Vista it don't crash! It create the catalogue but I kan't make changes, so I use my own Autounattend

M$ is turning us crazy with deploysoftware that don't work remarked as open-source?

As of BDD and WAIK.

I use vista-tools to prepare, vLite for SP1, hotfixes and drivers and than again Vista-tools for image creation.

Well, it installs all but at last step (system configuration issue) it keeps in a loop... :-) forever!

regards

::: Spoof! bent je online? pm me dan aub :::

Edited by Raspro, 10 August 2008 - 06:11 PM.


#39
sp00f

sp00f

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 733 posts
  • Joined 30-November 06

Let us know how you go installing on SP3 NG for me I'm afraid.


On xp pro x86 or x64 (both SP2) it crashes all the time with Vista SP1, that's why I use it only for references voor tools like vista-tools. When you use the basic Vista it don't crash! It create the catalogue but I kan't make changes, so I use my own Autounattend

M$ is turning us crazy with deploysoftware that don't work remarked as open-source?

As of BDD and WAIK.

I use vista-tools to prepare, vLite for SP1, hotfixes and drivers and than again Vista-tools for image creation.

Well, it installs all but at last step (system configuration issue) it keeps in a loop... :-) forever!

regards

::: Spoof! bent je online? pm me dan aub :::


we fixed that already, see ryanvm

#40
FaceMouth

FaceMouth

    What the hell is this thing?

  • Member
  • Pip
  • 71 posts
  • Joined 10-September 05
  • OS:Windows 7 x64
  • Country: Country Flag
no luck with sp3 and uninstalling it caused a nightmare, ha. tried once so far with sp2, seems to be crashing in the same spot as with sp3. I'll check out the software you listed, this waik is is terrible. I can't believe they released this software. glad i don't do this for a living, i do it just because. thanks again for all help, gotta go see if i can tear up xp anymore than it already is.

Just found some corrupt files on a hard drive. I believe they are the culprit of my problems. gonna reboot into safe mode later clean things up.

Now it seems everything I download is corrupt. It's almost not funny anymore. If I ever do get this installed i'll upgrade to sp3 and see if it still works. All i'm trying to do is install vista home premium 64 on my pc, but that won't install either. I know i'm missing something very obvious, right in front of my face. Hopefully it hits me like a ton of bricks soon. I've downloaded apps so many times my hard drivews are leaking corrupt files all over my carpet.

Still haven't gotten a download that isn't corrupt. I did find a problem in my vista folders, some of the filenames had gotten too long. So I just moved teh all tfe folders to C:\ and named the top folder Vista. Working on burning a DVD now.

Edited by FaceMouth, 11 August 2008 - 11:01 AM.

Bleach gets you young, so I've been told. Cause no one who drinks it lives to get old.

#41
radix

radix

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 740 posts
  • Joined 08-February 07
  • OS:Windows 8 x64
  • Country: Country Flag
Tried to run WSIM from File->Select Distribution Share, but I have an error:
Posted Image
8:44 PM : 
8:44 PM : Windows System Image Manager execution failed.
8:44 PM : 
8:44 PM : System.AccessViolationException: Attempted to read or write protected memory. This is often an indication that other memory is corrupt.
   at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
   at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoCompo
nentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
   at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
   at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
   at System.Windows.Forms.Form.ShowDialog(IWin32Window owner)
   at System.Windows.Forms.Form.ShowDialog()
   at System.Windows.Forms.Application.ThreadContext.OnThreadException(Exception t)
   at System.Windows.Forms.Control.WndProcException(Exception e)
   at System.Windows.Forms.Control.ControlNativeWindow.OnThreadException(Exception e)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
   at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
   at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoCompo
nentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
   at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
   at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
   at System.Windows.Forms.Application.Run(Form mainForm)
   at Microsoft.ComponentStudio.Program.Main(String[] args)
No luck with this WAIK in XP.

#42
FaceMouth

FaceMouth

    What the hell is this thing?

  • Member
  • Pip
  • 71 posts
  • Joined 10-September 05
  • OS:Windows 7 x64
  • Country: Country Flag
Although xp claims my vista home premium sp1 is corrupt every time i download it, i butned it to DVD and got to about 30% of files extracted before i got an error (0xC0000005). The little bit of reading up on it so far is leading me to belieeve it's a memory problem. Also, when I overclock my the bios is posting my cpu as being underclockeed, and in windows it is factory speed. going to reinstall the bios later, hopefully that solves the rest of my problems. After i get Vista installed I'll try installing waik on xp sp3. This is driving me nuts not knowing why this program will not download and/or install correctly. good luck to you, I think I've tried every possible download at least 3 times each so far, lol.

Ok, finally got vista installing after verifying i have a bad stick of RAM. So there was the caause of all my crashes and mysterious OS problems. I still have xp installed so i'll give WAIK a try with sp3.

Edited by FaceMouth, 13 August 2008 - 11:27 AM.

Bleach gets you young, so I've been told. Cause no one who drinks it lives to get old.

#43
FaceMouth

FaceMouth

    What the hell is this thing?

  • Member
  • Pip
  • 71 posts
  • Joined 10-September 05
  • OS:Windows 7 x64
  • Country: Country Flag
Successful install of WAIK on xp sp3. I downloaded and burned it in vista, did this initially to make sure it would install since vista downloads faster. I'm going to try downloading and installing it directluy from windows now.


And it worked. I download AIK burned it and installed it. All on xop with xp3. Went off without a hitch the first try. That bad stick of ram i have was the cause of all my problems

Edited by FaceMouth, 13 August 2008 - 07:06 PM.

Bleach gets you young, so I've been told. Cause no one who drinks it lives to get old.

#44
white zi

white zi
  • Member
  • 1 posts
  • Joined 11-July 09
help me i need help on installing Walk :(

im using ms windows vista home premium sp1

i did install the latest version of walk which are recommended and the old version but there is no setup inside??

it did says burn it into dvd and i did but nothng happend :(


iam still a newbee here :) need help..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users