Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Windows XP Wireless Network Icon

- - - - -

  • Please log in to reply
7 replies to this topic

#1
prx984

prx984

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,091 posts
  • Joined 22-March 06
Whenever I boot up my laptop (or desktop) they both connect to my wireless network, I have internet, but... One stupid little problem I am having. The wireless network icon will sit on the "acquiring IP address" picture.

Even though it has an IP, it will keep doing that with the little circle thing. I have tried a multitude of things, manual IP, turning off the checkmark in the properties of the adapter that says:

"notify me when this connection has limited or no connectivity"

I have even tried just using the basic windows wireless software. But nothing works. If I turn off that check mark, it fixes it until I reboot, then I have to turn it back and so on.

Anyone else have this problem? Or possibly have a fix? :lol:

Posted Image
Posted Image

EDIT
---------------------------

:angry: i just figured it out :lol:

to anyone having this problem, do not disable the "Network Location Awareness" service. that turned out to be the culprit :lol:

Edited by Cygnus, 17 October 2006 - 05:39 AM.



How to remove advertisement from MSFN

#2
Zxian

Zxian

    Scroll up - see the Google bar?

  • Super Moderator
  • 5,066 posts
  • Joined 30-September 04
  • OS:none specified
  • Country: Country Flag

:angry: i just figured it out :lol:

to anyone having this problem, do not disable the "Network Location Awareness" service. that turned out to be the culprit :lol:


Yup.... I had this problem a while back. Same problem - same solution. More reason to not disable services... ;)

#3
prx984

prx984

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,091 posts
  • Joined 22-March 06
lol ah well, im just glad its fixed now.

its really the only problem i have had with disabling services. (i need to disable cuz my laptop's are really slow with XP stock lol)

#4
MarkJohnson

MarkJohnson

    Member

  • Member
  • PipPip
  • 171 posts
  • Joined 27-July 04
ah, this could be my problem, but how do I go about turning the NLA back on?

TIA
-=Mark=-
Intel P67 Extreme (DP67BG) * 16GB (4 X 4GB)G.Skill DDR3-1600 * Powercolor Radeon HD5870 LCS+ * 240GB OCZ Vertex 3 SSD * Danger Den Torture Rack * Intel i7 2600K 3.6GHz @ 4.4GHz * Corsair 850watt

#5
Zxian

Zxian

    Scroll up - see the Google bar?

  • Super Moderator
  • 5,066 posts
  • Joined 30-September 04
  • OS:none specified
  • Country: Country Flag
Start->Run.

Type in services.msc. Scroll down until you see the Network Location Awareness service. Right-click for properties. Make sure it's set to Automatic, and then hit Start.

Hope this helps. :)

#6
MarkJohnson

MarkJohnson

    Member

  • Member
  • PipPip
  • 171 posts
  • Joined 27-July 04

Start->Run.

Type in services.msc. Scroll down until you see the Network Location Awareness service. Right-click for properties. Make sure it's set to Automatic, and then hit Start.

Hope this helps. :)



woot!! that was sure a fast response. I'll let you know tomorrow how things go.

Thanks again
-=Mark=-
Intel P67 Extreme (DP67BG) * 16GB (4 X 4GB)G.Skill DDR3-1600 * Powercolor Radeon HD5870 LCS+ * 240GB OCZ Vertex 3 SSD * Danger Den Torture Rack * Intel i7 2600K 3.6GHz @ 4.4GHz * Corsair 850watt

#7
MarkJohnson

MarkJohnson

    Member

  • Member
  • PipPip
  • 171 posts
  • Joined 27-July 04

Start->Run.

Type in services.msc. Scroll down until you see the Network Location Awareness service. Right-click for properties. Make sure it's set to Automatic, and then hit Start.

Hope this helps. :)



woot!! that was sure a fast response. I'll let you know tomorrow how things go.

Thanks again
-=Mark=-



Sweet, it worked like a charm. well for a few minutes anyway. then it cut back out. it seems my router went bad. but only the wireless part. bought a new router and all is 100% again.

Thanks once again for the help.
-=Mark=-
Intel P67 Extreme (DP67BG) * 16GB (4 X 4GB)G.Skill DDR3-1600 * Powercolor Radeon HD5870 LCS+ * 240GB OCZ Vertex 3 SSD * Danger Den Torture Rack * Intel i7 2600K 3.6GHz @ 4.4GHz * Corsair 850watt

#8
Zxian

Zxian

    Scroll up - see the Google bar?

  • Super Moderator
  • 5,066 posts
  • Joined 30-September 04
  • OS:none specified
  • Country: Country Flag
Glad to be of help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users