bledd

New Utility: Windows Media Player 11 Integrator

83 posts in this topic

i made a fix for that theme issue but on current time is not online....it will be hopefully soon

0

Share this post


Link to post
Share on other sites
Hi jcarle, your wmp integrator is great... but the theme service doesn't start... Are you working on that?

thanks and congratulations for your work... and sorry about my english :D

I can't quite put my finger on what causes that. Does anyone have any idea?

0

Share this post


Link to post
Share on other sites

Hi

I just used the latest version of this to integrate into Windows Server 2003 Enterprise and on txt setup it could not copy mfplat.dll and asked me to retry or skip.

0

Share this post


Link to post
Share on other sites

I don't believe that Microsoft officially supports WMP11 on Windows Server 2003.

0

Share this post


Link to post
Share on other sites
Does it work witch spanish WMP11 and XP?

If it's a final release, and not the beta one, it should work fine. :)

0

Share this post


Link to post
Share on other sites

I don't know what happened,I just tried to use the integrator with new nLite 1.3 RC and it fails,i started with a fresh source as you instructed but nlite 1.3 RC gave me this wmp11intgrtryr7.th.png

then I tried to ignore the prompet and select No.

the slipstreaming begins then it suddenly fails and give me this:

wmp11intgrtr2um1.th.png

any help is much appreciated :blushing:

0

Share this post


Link to post
Share on other sites
I don't know what happened,I just tried to use the integrator with new nLite 1.3 RC and it fails,i started with a fresh source as you instructed but nlite 1.3 RC gave me this wmp11intgrtryr7.th.png

then I tried to ignore the prompet and select No.

the slipstreaming begins then it suddenly fails and give me this:

wmp11intgrtr2um1.th.png

any help is much appreciated :blushing:

slipstream sp2 first, then wmp11, then hotfixes

0

Share this post


Link to post
Share on other sites

my bad,sorry I misinterpreted "fresh source",thanks I'll try again :thumbup

0

Share this post


Link to post
Share on other sites

Hello

Great work :thumbup

But i have a problem.

I'm trying to integrate wmp11 (french final) to a fresh XP Home SP2 (french) using your soft (v1.1 b 60 ).

it seems to work flawlessly.

But...

the resulting txtsetup.inf is actually corrupted

["Keyboard Layout"]...

0000040C = "Franais"

0000080C = "Franais - Belgique"

00000C0C = "Franais - Canada"

00010C0C = "Franais - Canada, Multilingue"

0000100C = "Franais - Suisse"

...

0000041D = "Sudois"

00000405 = "Tchque"

00010405 = "Tchque - latin"

...

you can notice that "é", "è", "ç" are missing.

Of course, XP installation process breaks at the very beginning ("français" [keyboard layout] not found in .sif).

Is it a bug ?

Is your integrator compatible with xp home sp2 french and with wmp 11 french ?

I've tested Boooggy's slipstreamer.

The same weird thing happened.

Could you help me ?

Thanks

0

Share this post


Link to post
Share on other sites

I'll take a look and see if there's some sort of character set limitation in effect...

0

Share this post


Link to post
Share on other sites

Good program. Only problem I have ran into is that if I run it before I install everything with nlite I get a error. Wish you would make one for IE7 and it would allow you to install windows in dos. Here is what I am talking about. I am about to download and try out Windows Updates Downloader. Just not sure what all updates I should get to get the same as the ryanvm xp sp2 update pack lol.

0

Share this post


Link to post
Share on other sites

it still adds almost 70 mb on a fresh source. jcarle please dont extract the parts on wmp installer casue they dont have to do anything with oobe and theme issues reported after integrating wmp11. to fix this issues u need to update the uxtheme.dll and msobmain.dll.

i hope this helps to reduce xp source on a right size ...meaning around 20MB..... :hello:

0

Share this post


Link to post
Share on other sites

[English]

Hello, your program is very good.

I found a possible failure, once the integration button should put exit, terminate or something like that and not again 'Integrate'.

Thank you.

[spanish]

Hola, tu programa es muy bueno.

He encontrado un posible fallo, una vez finalizada la integración el botón deberia poner salir, terminar o algo por el estilo y no nuevamente 'Integrate'.

Un saludo.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.