Sign in to follow this  
Followers 0
FoxHound

New Installed Fonts Won't Appear!

12 posts in this topic

I just installed some fonts to use with my Photoshop by copying the fonts into the C:\windows\fonts folder.when I checked if it worked on wordpad the newly installed fonts didn't appear in the font list.So I went back to C:\windows\fonts to see if the fonts are there and sure enough they were.But they still don't appear in part of a font when I try to use them.I checked if the font was compatlable with windows and it was.How do I fix this?

0

Share this post


Link to post
Share on other sites

what is the name of the actual font and it's extension?

Can you double click the fonts in Windows Explorer and see them displayed (providing you have a font viewer)?

also, altho I am not sure if required, did you reboot?

Edited by jasinwa
0

Share this post


Link to post
Share on other sites

Go inside the fonts folder an press F5 to register the fonts

0

Share this post


Link to post
Share on other sites

The correct way is to add them using Control Panel -> Fonts -> Add Font

My experience is that it is sufficient to copy them to fonts folder and the open the fonts folder either in Control panel or in Eplorer (I hope I remember it correctly)

Petr

0

Share this post


Link to post
Share on other sites

the extension is .ttf

there is no anywhere, its just a folder Control Panel -> Fonts -> Add Font

0

Share this post


Link to post
Share on other sites
the extension is .ttf

there is no anywhere, its just a folder Control Panel -> Fonts -> Add Font

double click the icon in the control panel. It opens a window like explorer. Select FILE, INSTALL NEW FONT and follow the basic prompts to locate the ttf file....

altho i've never had trouble just throwing them in the fonts folder....

0

Share this post


Link to post
Share on other sites

OK here is the thing, there is no Install New Font in the file menu!Here is the screenshot to prove it

scrn_font.jpg

0

Share this post


Link to post
Share on other sites
OK here is the thing, there is no Install New Font in the file menu!Here is the screenshot to prove it

That's not how the font folder should look like. It seems that it is broken and turned into a normal folder. You have another option missing too, the similarity button. MS TweakUI has a option to repair the font folder, you can download TweakUI here if you don't have it yet.

http://www.mdgx.com/toy.htm

0

Share this post


Link to post
Share on other sites

I have tweak UI, it was installed with the Unofficial SP 2.1a

0

Share this post


Link to post
Share on other sites
I have tweak UI, it was installed with the Unofficial SP 2.1a

This is a well documented issue -- and TweakUI should fix it ... can you confirm you've tried using TweakUI to fix it and it doesn't work?

or try this: http://samvit.org/freeware/salone.html (look for FiFoFo)

more info here: http://word.mvps.org/FAQs/AppErrors/CommonFontProbs.htm

And while we're talking about issue with fonts, don't ever try to copy fonts directly from the fonts folder to another location while in GUI mode (ie using explorer to drag and drop) --- for some reason this sometimes stuffs up the standard fonts Windows 98 uses and you'll find it very very hard to return things to normal -- the only safe way is to open a DOS box and use the COPY operation to copy font files.

Edited by soporific
0

Share this post


Link to post
Share on other sites

ah there we go now I have all my new fonts intalled.Thank You everyone for all your help.The Tewak UI repaired everything!

0

Share this post


Link to post
Share on other sites
OK here is the thing, there is no Install New Font in the file menu!Here is the screenshot to prove it

That's not how the font folder should look like. It seems that it is broken and turned into a normal folder. You have another option missing too, the similarity button. MS TweakUI has a option to repair the font folder, you can download TweakUI here if you don't have it yet.

http://www.mdgx.com/toy.htm

I believe the FONTS folder lost the System attribute. Open File Manager, click on the Windows\Fonts folder, click Properties from the File menu. check the System file attribute and click OK. that should also fix the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.