• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
nuhi

vLite 0.5 alpha - Vista Lite

132 posts in this topic

Nuhi.....you LEGEND...thanks sooooo much for this....:D

0

Share this post


Link to post
Share on other sites

niceone nuhi

you going to get a new subforum for this?

-taking ages to copy source now!

0

Share this post


Link to post
Share on other sites

everytihng removed....install time.....13 mins :thumbup:thumbup

Bugs:

WLM 8.1 - still requires windows mail, otherwise characters used in your nick names, arent displayed properly

look here for details Click

im currently building a new iso.....with mail included....i will report back in about an hour

0

Share this post


Link to post
Share on other sites

can't wait for this to really start kicking off :)

good option (tweak) would be to change the scanning settings for defender, like disabling real-time protection, and creating a weekly/daily scan

having the real-time protection enabled with defender gives you a performance hit

0

Share this post


Link to post
Share on other sites

bledd good one......about the tweak ...

that was the first one (windows defender) that was added to removals..... :D

Edited by boooggy
0

Share this post


Link to post
Share on other sites

only works with 5744 and up, RC1 was 5600 i think so no..

yeah defender whilst it can be a pain, its a good effort by ms, they needed to do something to sort out spyware and did a good job imo

but not all of us need its features

0

Share this post


Link to post
Share on other sites
Roufneck, so it didn't report to you that it is read-only, ok, but anyway now you all know, copy the source to the HDD first like in nLite...I'll work on better scan of that in next one.

No, only got the mounting image error.

0

Share this post


Link to post
Share on other sites

definatly good tip bledd i know ill remove it ,,

0

Share this post


Link to post
Share on other sites

i used vlite on vista RTM, selected the x86 directory in sources, and chose vista ultimate

after doing removals, made the iso, mounted it in daemon tools, used vpc2007beta and told it to capture my vlite drive

had this error before any user interaction..

vlitea.png

Last_Session.ini

0

Share this post


Link to post
Share on other sites

ok to report on my WLM issues.....Windows Mail is required.....

no other bugs to report of yet :)

0

Share this post


Link to post
Share on other sites

can i delte manualy Support and Upgrade folder ?

when i can not delete upgrade, can i delete support ?

need help;) thx

0

Share this post


Link to post
Share on other sites

there are a lot of registry tweaks that can be used in Vista from nLite.

Should we start a topic focusing on Vista compatible registry tweaks?

One little thing I noticed first time using vLite is it behaved weird when my disk ran out of free space, it had an error message but it did not say low on free space, and it kept trying to write to the disk even though there was no free space. Of course I freed up some space, just fyi.

0

Share this post


Link to post
Share on other sites
@berrios-zipline

thats normal with this vmware version

i suggest dl vmware 5.5.3, it will install faster and is compatible with vista

otherwise u could add a 2nd cd drive in VM, one with mounted ISO and one with mounted ISO with daemon tools or just place ur DVD in ur real drive

Thanks, I tried mounting a second drive but it didn't work, so I am going to try VMware Workstation like you said. I am sure I will figure it out.

Thanks

RTM

0

Share this post


Link to post
Share on other sites
hyde and MagicAndre1981, I appreciate it but it's not yet time for the integration, my primary goal is first removal then the luxury of integration and unnatended.

ok :)

0

Share this post


Link to post
Share on other sites

i'm still geting the filter error

using vLite on Windows XP..

it doesnt matter if i emulate the iso and point to the drive or copy the files and pointing to the folder.. vLite still provides me with that error..

install the filter manually? where do i get it from?

0

Share this post


Link to post
Share on other sites

DigeratiPrime, hehe.

Yeah registry tweaks will be posted regardless of vLite, I'll come by now and then.

Error control is still young so yes please do report such things. Do you maybe remember how much free did you have because I set it to require 8GB, at least for the temp drive...then +ISO hmm

piXelatedEmpire, hm I see the line ok and only on the front page, what is your resolution? And what do you mean several pages, only front page should have that line? Thx

berrios-zipline, sure that progress is one of the top priorities.

Weed is right, in VMWare 5.5.3 it's fixed.

LeveL, if you watch the left size than it's 7,6GB, max vlite is 3.2GB, depends which flavor in 100MB +/-

amigafan, sure, whatever useful gets requested but as I already said it's too early to request features just yet.

3aces, ok

bledd, yeah, defender options would be nice since it's not actually a bad tool even though I liked it more while it was Antispyware.

About your VPC error, are you using unattended xml? Try without it if you do, otherwise I try VPC?

boooggy, hehe yeah

Roufneck, ok now I know why on some site was reported by many that they got mounting error which puzzled me.

dAbReAkA, well did you follow the instructions of that window to install the filter MANAGER from the full XP ?

Thank you all for the support, seems like it is sub-forum worthy, otherwise this will become unreadable in a few days.

0

Share this post


Link to post
Share on other sites

Nuhi, can you add a file for the translation or it's too early ?

0

Share this post


Link to post
Share on other sites

nuhi

i've not edited anything

i copied all files from rtm dvd to C:\vista, then run vlite on it as above, made no manual additions or changes

0

Share this post


Link to post
Share on other sites

God exists, and he's Croatian :thumbup

0

Share this post


Link to post
Share on other sites

"Click OK to browse for a full Windows installation CD"

i seem to have got that wrong.. i decided that it thinks that my files are corrupt or something was missing and wants me to point it to a full (uncorrupted) installation CD..

i think it will work now.. too lazy to restart atm..

Edited by dAbReAkA
0

Share this post


Link to post
Share on other sites

yay. I had wished for a tool like this. Thanks, it looks really sleek. I don't have vista yet, but I will give it a whirl when I do :)

0

Share this post


Link to post
Share on other sites

office 2007 seems to do "stuff" with windows installer, everytime you use it, could be a vlite bug.....not sure

can anyone confirm this??

ok....office 2003 does this as well...so it is a vLite bug....also noticed WLM status change triggers it as well :S

Edited by 3aces
0

Share this post


Link to post
Share on other sites
piXelatedEmpire, hm I see the line ok and only on the front page, what is your resolution? And what do you mean several pages, only front page should have that line? Thx

My apologies it is only on the front page. All that is wrong is Microsoft is spelt Microsofr in the footer

:lol:

Edited by piXelatedEmpire
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.