nuhi

vLite 0.6 beta - Wiiiiiiii

84 posts in this topic

Yey, what to say...now includes full 64bit support, test it and post in the suggestion box if you have some idea to prioritize (pinned topic).

Oh and the minimum ISO is around 800MB now by using one of the 32bit Home editions I think. Almost there...first goal is 700MB ISO to fit on the CD then I'll we'll start the Unattended options.

Check for the download at vLite.net.

0

Share this post


Link to post
Share on other sites

OMG this is what I have been waiting for before trying my msdn vista 64. Thanks nuhi!

0

Share this post


Link to post
Share on other sites

wow

can't say i was expecting 64bit anytime soon :)

more language removals next

0

Share this post


Link to post
Share on other sites

still getting the filter error..

it doesnt even offer to try to install it in this version..

all i can do is click ok, and report.. so here am i reporting.. ;)

0

Share this post


Link to post
Share on other sites
still getting the filter error..

it doesnt even offer to try to install it in this version..

all i can do is click ok, and report.. so here am i reporting.. ;)

Yep.....me as well....hmmm...

0

Share this post


Link to post
Share on other sites

Seemed to work fine on vista x64, image created succesfully. :D Any way to integrete my nforce 4 raid drivers?

Edited by Cronner
0

Share this post


Link to post
Share on other sites

i got in 0.5 and 0.6 on the 32 bit german vista the mounting image error 5. i have installed the filter manager and have done a reboot but how can i check that the filter manager is ok :ph34r:

[edit]

if i take the business instead ultimate it worked :o

[edit2]

i have installed the inf manualy and now i can build my iso :D

Edited by Hanschke
0

Share this post


Link to post
Share on other sites

dAbReAkA and 3aces, do you maybe have those all in one pir#!ed versions?

0

Share this post


Link to post
Share on other sites

i think the filter manager is not installed right and i use a non pirated iso here!

0

Share this post


Link to post
Share on other sites

Hanschke, ok, don't take it the wrong way it's just I heard that AIO doesn't work.

However it's weird how it didn't popup for you to reinstall Filter Manager if it's not there.

0

Share this post


Link to post
Share on other sites

no pirated here......i dont do pirate software

0

Share this post


Link to post
Share on other sites

I'll remove that question in the future, seems like I taunted a few people with it unintentionally. It's hard to adapt that Vista is released.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.