Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Net Framework Runtimes for Vlite Required.

- - - - -

  • Please log in to reply
7 replies to this topic

#1
vl1234

vl1234
  • Member
  • 6 posts
  • Joined 30-November 06
We had Net Framework Runtimes for nlite, but it is not work for Vlite.
Hope we can have it soon.

Edited by vl1234, 01 December 2006 - 10:28 AM.



How to remove advertisement from MSFN

#2
tarquel

tarquel

    The Well-wisher

  • Member
  • PipPipPipPipPip
  • 838 posts
  • Joined 03-March 04
With the possible exception of .net 3.0, I would expect them to be built into Vista i.e. so you wont need to install them in Vista.

I've never seen them as a option when using Windows Update in Vista so at this time I'd say that they are either included, or the install packages aren't released for Vista yet.

Nath.
Enterprise Development Officer @ CCC (gov) - MS SB & "Freelance" repairer
My Rig: [color="purple"]Antec S Lanboy + 430W PSU[/color]-AMD "barton" CPU-MSI KT6-HyperX 512MB-SB Audigy 2 ZS P.Pro + TD7700-AIW 9800SE & My notebook: Acer TravelMate 8104WLMi - reviewed here
Posted Image

#3
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,390 posts
  • Joined 25-October 03
  • OS:none specified
  • Country: Country Flag
I presume vl1234 you ment on the Framework Lite. Gonna check that, but eventually only people who install Vista from XP for the first time will need it.
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows

#4
vl1234

vl1234
  • Member
  • 6 posts
  • Joined 30-November 06
Yes, I need install vLite on Windows XP.

I get the attach error if I running vLite with nLite Net Framework zip files.

Attached Files

  • Attached File  err.JPG   84.59KB   40 downloads

Edited by vl1234, 01 December 2006 - 07:50 PM.


#5
Innocent Devil

Innocent Devil

    Senior Member

  • Member
  • PipPipPipPip
  • 633 posts
  • Joined 04-February 05
i can run vlite perfectly on my xp

it has .net framework 1.1 and 2.0 installed

u need .net framwork 1.1 and 2 to run nite or vlite
"The level of security that Vista is trying to achieve to protect video and audio is more extreme than anything the US government has ever considered necessary for protecting its most sensitive classified data."

Read Full Article @ [A Cost Analysis of Windows Vista Content Protection]

Don't be lame [Linux is NOT Windows]

#6
anonymous_user

anonymous_user

    ͏͏͏

  • Member
  • PipPipPipPipPip
  • 963 posts
  • Joined 25-December 05
  • OS:none specified
  • Country: Country Flag
i think u only need 2.0

#7
Innocent Devil

Innocent Devil

    Senior Member

  • Member
  • PipPipPipPip
  • 633 posts
  • Joined 04-February 05

i think u only need 2.0



no , i tried it
nlite window will not pop up

if i install 1.1 also i works correctly
"The level of security that Vista is trying to achieve to protect video and audio is more extreme than anything the US government has ever considered necessary for protecting its most sensitive classified data."

Read Full Article @ [A Cost Analysis of Windows Vista Content Protection]

Don't be lame [Linux is NOT Windows]

#8
Roufneck

Roufneck

    Junior

  • Member
  • Pip
  • 60 posts
  • Joined 28-January 06

With the possible exception of .net 3.0, I would expect them to be built into Vista i.e. so you wont need to install them in Vista.

I've never seen them as a option when using Windows Update in Vista so at this time I'd say that they are either included, or the install packages aren't released for Vista yet.

Nath.


.net 2.0 and 3.0 are included in vista.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users