Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

not able to upload

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Scorp

Scorp

    newbie

  • Member
  • Pip
  • 56 posts
  • Joined 12-October 04
hello forum people

I had a old pc that i could use as a web server .
so i instaled win98se and AppServ on it .

Now i'am trining to make a basic website whit Citydesk after i made the web site it is time to upload it to te server. but that is not posible it will not upload to it. it is saing couldn't conect to server .
i tryed and instaled a ftp server on the server and trying to conect to it whit fillezilla but it is again unable to conect.

the big problem is that i do not have a extra monitor to put on the sever so itis not possible for me to work on the site from the server itself it will be updated frequently i have to upload it from my normal pc.

the server is accesible from the lan and from the internet it shows the standart page off Appserv.
what do i have to do to upload my site

server pc 350mhz 131mb of memory 5 gig hd win98se Appserv and ftp server

Hope to have all the needed info .
hope to see a solution soon.

Thanks in advance
Scorp


How to remove advertisement from MSFN

#2
Scorp

Scorp

    newbie

  • Member
  • Pip
  • 56 posts
  • Joined 12-October 04
Hello again

i have formated my drive and instaled win2000 pro and installed xampp but nothing changes i can still not upload from a remote pc in the network is there realy nobody that can give me a hint.


Scorp

#3
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,685 posts
  • Joined 24-September 05
  • OS:none specified
  • Country: Country Flag

Donator

I'm not sure exactly what the problem here is. Your first post sounded like you needed to use FTP to upload files or Ultr@VNC to admin the headless box.

If xampp is running (you have to run it after it is installed) then you should be able to access Apache by visiting the IP address of that server with a web browser.

#4
bixinh2000

bixinh2000
  • Member
  • 9 posts
  • Joined 02-June 07
Hello,
You will need to enable upload module on php.ini

#5
ripken204

ripken204

    The Hardware Guy

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 6,311 posts
  • Joined 23-December 04
  • OS:Windows 7 x64
  • Country: Country Flag

Hello,
You will need to enable upload module on php.ini

he's not trying to do a php upload. he is just trying to use ftp.


so does can u ftp it over lan?


Desktop: || lappped Q6700 w/ lapped TRUE || ASUS P5Q Deluxe|| Sapphire 4870 1GB || Mushkin Ascent XP2-8500 (2x2GB) || 2 x WD6400AAKS || Corsair HX620W || Lian-Li PC-60FB || 2 x BenQ G2400WD || Vista Ultimate 64bit || Samsung SH-S223Q || Logitech MX518 || Logitech Ultra-X || SteelSeries SX || Klipsch ProMedia Ultra 5.1 || ATI TV Wonder 650 PCIe ||
Server: || E5200 w/ XIGMATEK HDT-S1283 || ASUS P5Q-EM || EVGA 8800GTS G92 w/ Accelero S1 R2 || G.SKILL 6400 2x2GB || 1 x WD6400AAKS || 4 x 1TB Samsung F1 || SeaSonic M12II SS-500GM || Antec Three Hundred || Samsung SH-203BL || Ubuntu 8.10 ||





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users