Sign in to follow this  
Followers 0
IceSigil

Does the vlite support the simple Chinese vista?

10 posts in this topic

Does the vlite support the simple Chinese vista?

Edited by IceSigil
0

Share this post


Link to post
Share on other sites

is anyone here ?

plz answer my question thanks!!!

0

Share this post


Link to post
Share on other sites

Before asking...

Did you try it?

0

Share this post


Link to post
Share on other sites

i'sorry that vista is too large,so before i download it i must ask the topic question!

0

Share this post


Link to post
Share on other sites

so u will go for it anyway.......then download and try.... :P

0

Share this post


Link to post
Share on other sites

I just tried vlite 0.6 beta on Simplifed Chinese vista business, it doesn't work that well, at the final stage of installation, vista pops up a window with the message"some components may not be installed correctly", then press ok to quit.

With the same setting, it is cool on English version.

I hope vlite would get better and better, just like nlite, it is really a great software.

0

Share this post


Link to post
Share on other sites

Someone please try this list from the news post "multilanguage support" at http://www.vlite.net/

Don't deviate from it, you can only select less, not more, during testing on the clean installation image.

0

Share this post


Link to post
Share on other sites

nuhi, I removed almost all the listed components except Display adapters, Ethernet network adapters and Sound controllers, the image file is 1.45G, the installation was flawless.

thanks, keep on the good work.

0

Share this post


Link to post
Share on other sites
I just tried vlite 0.6 beta on Simplifed Chinese vista business, it doesn't work that well, at the final stage of installation, vista pops up a window with the message"some components may not be installed correctly", then press ok to quit.

With the same setting, it is cool on English version.

I hope vlite would get better and better, just like nlite, it is really a great software.

I meet the same question with you.and i used vlite 0.7 it also doesn't work.

0

Share this post


Link to post
Share on other sites

stone123, did you keep both Chinese languages and is it RTM?

If you did then attach your preset.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.