Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
IceSigil

Does the vlite support the simple Chinese vista?

Recommended Posts


gzduke5    0

I just tried vlite 0.6 beta on Simplifed Chinese vista business, it doesn't work that well, at the final stage of installation, vista pops up a window with the message"some components may not be installed correctly", then press ok to quit.

With the same setting, it is cool on English version.

I hope vlite would get better and better, just like nlite, it is really a great software.

Share this post


Link to post
Share on other sites
nuhi    10

Someone please try this list from the news post "multilanguage support" at http://www.vlite.net/

Don't deviate from it, you can only select less, not more, during testing on the clean installation image.

Share this post


Link to post
Share on other sites
gzduke5    0

nuhi, I removed almost all the listed components except Display adapters, Ethernet network adapters and Sound controllers, the image file is 1.45G, the installation was flawless.

thanks, keep on the good work.

Share this post


Link to post
Share on other sites
stone123    0
I just tried vlite 0.6 beta on Simplifed Chinese vista business, it doesn't work that well, at the final stage of installation, vista pops up a window with the message"some components may not be installed correctly", then press ok to quit.

With the same setting, it is cool on English version.

I hope vlite would get better and better, just like nlite, it is really a great software.

I meet the same question with you.and i used vlite 0.7 it also doesn't work.

Share this post


Link to post
Share on other sites
nuhi    10

stone123, did you keep both Chinese languages and is it RTM?

If you did then attach your preset.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×