Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

vLite 0.7 beta - The Void

- - - - -

  • Please log in to reply
65 replies to this topic

#51
bledd

bledd

    msfn is a friend of mine!

  • MSFN Sponsor
  • 1,733 posts
jeremy, the winbeta version doesn't work properly with vlite

need the real final rtm


How to remove advertisement from MSFN

#52
pedrohsi

pedrohsi
  • Member
  • 3 posts
The winbeta version (x86 and x64) DOES work, but you have to do a little trick:

right before you make the ISO file or burn directly, copy all the contents with the original directory structure into vlite's target directory. you effectively use the target dir as root for the new DVD but you keep the original structure of the winbeta DVD. since vlite will include everything in that folder, you will have a modified winbeta DVD - if you modded both installations and the size stays below 4,4 GB. Tried it, it works 100%

Edited by pedrohsi, 17 December 2006 - 03:10 PM.


#53
Yuki Kajiura

Yuki Kajiura
  • Member
  • 5 posts
it's easy to fit vlited vista on a cd
just remove support, upgrade & sources dir (except boot.wim and install.wim)
i tried this and vista installed and worked fine


and i have problem with vmware (ver. 5.5.0 build 18463)
vista installer says it cant find cd\dvd drivers (or something like that) and so i cant install it
does anyone know what to do? :(

Edited by Yuki Kajiura, 20 December 2006 - 08:04 PM.


#54
dexter.inside

dexter.inside

    reverse engineering guru

  • Member
  • PipPipPip
  • 331 posts

i have problem with vmware (ver. 5.5.0 build 18463)


The best VMware to run Vista / Longhorn Server is Workstation 5.5.3 build 34685 with logging disabled, no memory swapping and independent-persistent preallocated disks (snapshots disabled).

#55
Renkastle

Renkastle
  • Member
  • 1 posts
I had a problem Building a RC1 Vista DVD..

When i put the winvista folder the app show me a window that says: MIssing Registry FIle, Please Report

When i Build the Winvista the app show me the same windows and the program ends..

#56
prathapml

prathapml

    Follow the rules please :-)

  • Patrons
  • 6,791 posts
  • OS:Windows 8 x64
  • Country: Country Flag
Hi nuhi,
a particular issue that i found:

When running on Vista-32:
1. vLite starts
2. I browse to vista folder
3. it starts analysing something
4. immediately crash & OS restarts.
fix: NONE

When running on XP64:
1. vLite starts
2. I browse to vista folder
3. it starts analysing something
4. immediately error dialog, about Microsoft.System.Xml
fix: dont use mini-frameworks or framework-lite 2.0r3 -----> install the proper dotnetfx-x64-2.0

When running on XP (32bit, with SP2):
1. works fine.
reason: ryanvm's dotnet 2.0 switchless installer works only here.



The above issue seems to be related to xml parsing.
I fixed one of those myself, & posted the solution here for others that might have same problem.
But i wonder why it still has problems on Vista32?
Posted ImageCheers !!!   Donate to MSFN and Help Keep This Site Running
||Please Read the Forum Rules||  Etiquette   || Welcome to MSFN - Forum Basics || Before posting
prathapml :: MSFN Supermod :: Private Message me if you ever have a problem while at MSFN

#57
AHRIMANSEFID

AHRIMANSEFID

    Junior

  • Member
  • Pip
  • 94 posts
Plz Help ME For Extract Install.Wim
Thank You
thank you for software
Posted Image

#58
nuhi

nuhi

    nLite & vLite human.dll

  • Developer
  • 4,343 posts
  • OS:none specified
  • Country: Country Flag
prathapml, I have a problem...can't reproduce that BSOD and I know it's true in rare cases because one other person reported it too.
Do you maybe have any pointers?
Or maybe someone else got the same issue? BSOD on image selection.
http://www.nliteos.com | http://www.vlite.net
Remove components and customize Windows

#59
prathapml

prathapml

    Follow the rules please :-)

  • Patrons
  • 6,791 posts
  • OS:Windows 8 x64
  • Country: Country Flag
Hi nuhi, i will report back with any more info i can find, when i run vLite again.

But till then dont worry, you've done a superb job on this app! :)
I ran it on XP-32bit & got a perfect vista already, so it will be a loooo-o-ong time before i run it again.
Posted ImageCheers !!!   Donate to MSFN and Help Keep This Site Running
||Please Read the Forum Rules||  Etiquette   || Welcome to MSFN - Forum Basics || Before posting
prathapml :: MSFN Supermod :: Private Message me if you ever have a problem while at MSFN

#60
Koyote

Koyote
  • Member
  • 2 posts

vLite 0.7 beta work fine for me, exepted WMP and explorer thumbnail view (of movies).
It seem that vLite cancel Mpeg1/2 codecs integrated with WMP.
If I reinstall Mpeg1/2 codecs and Vista codec pack, WMP and BSplayer are capable to play all movies.
And the explorer thumbnail view work again.


I'm facing the same problem atm, however all attempts to get WM11 to accept an xvid codec afterwards have
failed. Koepi, K-lite, ... doesn't seem to matter what I install, WM11 will not find the codec.

Any suggestions on how I can force this ? If not which vlite option triggered this, disabled media center or
movie and DVD maker ?

Another issue I was facing is the disabling of security center. After installing the standard software and rebooting
I think windows wanted to show me some sort of security warning, which lead to a 5 min windows lockup
followed by a warning on black background "Security center unable to create window ..." or similar. System
would not respond after that. I had to re-install with the option turned back on. I'm running a dutch OS btw.

Thanks in advance for the help guys.

#61
nuhi

nuhi

    nLite & vLite human.dll

  • Developer
  • 4,343 posts
  • OS:none specified
  • Country: Country Flag
Koyote, wait for the next version for the codec solution or keep Media Center and Movie maker.

Oh what software did initiate that security center need?
http://www.nliteos.com | http://www.vlite.net
Remove components and customize Windows

#62
Koyote

Koyote
  • Member
  • 2 posts
Tnx for the reply, I'll keep an eye open for 0.8. Any eta ? :)

Well I'm not 100% sure which software needed the security center warning, but most likely
it was NOD32 which hadn't autoupdated to the latest definitions yet.

#63
markusdlv

markusdlv
  • Member
  • 2 posts
Hello Nuhi,

Nice work on this vLite project, I'm going to try it for sure. But are you planning a new version within a few days? I don't want to try out version 0.7 and find out that a new version is released the day afterwards....

#64
mitsukai

mitsukai

    Advanced Member

  • Member
  • PipPipPip
  • 476 posts
markus you can test it your set up with VMWare...

#65
TheTripleX

TheTripleX

    Junior

  • Member
  • Pip
  • 83 posts
How that I always get classic that image error (something with mounting or used by another process or something like that) after trying to apply changes to Vista's installation kit? I mean, it's always giving me that error and I can't see how the kit size is reduced. It's the same as before I "applied" the changes :). x64 Windows Server 2003 used here.

Edited by TheTripleX, 08 January 2007 - 11:01 AM.

Regards,
Michael

#66
otter11

otter11
  • Member
  • 3 posts

I had a problem Building a RC1 Vista DVD..

When i put the winvista folder the app show me a window that says: MIssing Registry FIle, Please Report

When i Build the Winvista the app show me the same windows and the program ends..




I have the EXACT same problem... oh please lend a hand, I can't go on with the full version of Vista much longer :blink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN