Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
TheTOM_SK

Avi does not work with vLite 0.6

Recommended Posts

TheTOM_SK    0

Hi, I have removed everything with vLite 0.6 and problem:

WMP can not play avi, VLC can play sound but not the video.

MPC (K-Lite MegaPack) can not play anything, gives this error:

D:\Season 1 Episode - 06 The Cloud.avi::Output

Media Type 0:
--------------------------
Unknown

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: MEDIASUBTYPE_Avi {E436EB88-524F-11CE-9F53-0020AF0BA770}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


Media Type 1:
--------------------------
Unknown

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0

Now I use normal setup of Vista Ultimate and the video works just fine.

Share this post


Link to post
Share on other sites
nuhi    10

TheTOM_SK, I got that too then I switched to VMR9 output in MPC and it worked. Is it normal that Vista doesn't have overlay ?

Share this post


Link to post
Share on other sites
TheTOM_SK, I got that too then I switched to VMR9 output in MPC and it worked. Is it normal that Vista doesn't have overlay ?

Yep, unless we can import the proper libraries from somewhere else to make the Mode 1 overlay work, we'll stick to VMR9.

DirectX 10 is very very strange.. i've programmed for DirectX 9 for quite some time, and I can tell that DX10 feels totally different. They weren't kidding when they said the'll drop compatibility. :realmad: Oh well.. back to the programmers' drawing board

Share this post


Link to post
Share on other sites
qfox    0

this bug happens when you take the dvd maker out.

another bug is is you remove windows mail, you can not save webpage in mht format.

Thanks.

Share this post


Link to post
Share on other sites
nuhi    10

qfox, thanks for pushing me to try it again and yes it's true, something breaks it but in my case it's not (only) Movie Maker...it's with Media Center...anyway tests are under way and it will be fixed.

About mht it was like that in XP too...it's simply integrated into Outlook Express/Mail. Gonna try to make some kind of option to keep only needed portion but I'm not that keen on such exhibition.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×