Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



pmol100

No vista image available in PXE menu

Recommended Posts

Hi,

I have installed WDS, added WinPE and Vista Enterprise images.

When I boot with PXE I can only choose for PE or the good old RIS, why doesn't my through the GUI added Vista image appear ?

Share this post


Link to post
Share on other sites

Not only do you have to import your vista images but there is a boot.wim with vista that you need to import into wds. Yup?

Share this post


Link to post
Share on other sites

Yes, you're right,

I have imported both the Win PE image file and the Vista image file into WDS.

When I look in WDS you have a folder called "Install Images" and another folder "Boot Images"

The boot image says "Microsoft Windows Vista PE (x86)

and in the Install images folder I have an image called : Windows Vista Enterprise

Security has been checked.

What else do I need to do to make the Vista image visible when booting PXE ?

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×