Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

No vista image available in PXE menu

- - - - -

  • Please log in to reply
2 replies to this topic

#1
pmol100

pmol100
  • Member
  • 8 posts
  • Joined 14-December 06
Hi,

I have installed WDS, added WinPE and Vista Enterprise images.

When I boot with PXE I can only choose for PE or the good old RIS, why doesn't my through the GUI added Vista image appear ?


How to remove advertisement from MSFN

#2
gadget

gadget

    Member

  • Member
  • PipPip
  • 197 posts
  • Joined 02-January 04
Not only do you have to import your vista images but there is a boot.wim with vista that you need to import into wds. Yup?

#3
pmol100

pmol100
  • Member
  • 8 posts
  • Joined 14-December 06
Yes, you're right,

I have imported both the Win PE image file and the Vista image file into WDS.

When I look in WDS you have a folder called "Install Images" and another folder "Boot Images"

The boot image says "Microsoft Windows Vista PE (x86)

and in the Install images folder I have an image called : Windows Vista Enterprise

Security has been checked.

What else do I need to do to make the Vista image visible when booting PXE ?

thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users