Sign in to follow this  
Followers 0
Ghostie

Powershell/Longhorn

8 posts in this topic

Does anyone know how to get powershell loaded onto Longhorn 6001?

Thanks

0

Share this post


Link to post
Share on other sites

Powershell RTM will not currently run in Vista or Longhorn, you will need to wait till the vista version becomes available at the the end of january. there was an older version on PS that worked on vista, if you can still find it you can install that one.

0

Share this post


Link to post
Share on other sites

Thanks, I had heard rumors of there being a way to manually install it thats why I posted the question here to see if anyone knew how.

0

Share this post


Link to post
Share on other sites

He's not trying to install it on Vista though, hes trying to get it installed on Longhorn build 6001 - it might be a bit different.

0

Share this post


Link to post
Share on other sites

Nah, its the same thing to get it installed on Longhorn

He's not trying to install it on Vista though, hes trying to get it installed on Longhorn build 6001 - it might be a bit different.
0

Share this post


Link to post
Share on other sites

For names sake then, its a different thing :P

0

Share this post


Link to post
Share on other sites

spooky,

goo dlinks :) got PS setup last night on longhorn without issue, good to know it at leasts works with vista and LH, and is only a packing issue they are working on!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.