Sign in to follow this  
Followers 0
MDGx

98MP10 = WMP10 XP + XP SP3 Killer Replacements

111 posts in this topic

Sorry, mate, I don't have any portable devices.

Best wishes.

0

Share this post


Link to post
Share on other sites

98MP10 doesn't work well on Win ME.

http://www.image-share.net/image/4199/29.JPG

First error is: "error during loading of powrprof.dll", second error is "setupapi.dll not found".

Infact after 98mp10 installation, in c:\windows\system there is only setupapi.mp9 and not .dll:

http://www.image-share.net//image/4199/setupapi.JPG

Renaming setupapi.mp9 in setupapi.dll, and rebooting the problem is solved.

Instead to be advpack.dll, there is only advpack.mp9

Renaming in advpack.dll, I can finally uninstall my unofficial SP.

Edited by Max_04
0

Share this post


Link to post
Share on other sites
98MP10 doesn't work well on Win ME.

http://www.image-share.net/image/4199/29.JPG

First error is: "error during loading of powrprof.dll", second error is "setupapi.dll not found".

Infact after 98mp10 installation, in c:\windows\system there is only setupapi.mp9 and not .dll:

http://www.image-share.net//image/4199/setupapi.JPG

Renaming setupapi.mp9 in setupapi.dll, and rebooting the problem is solved.

Instead to be advpack.dll, there is only advpack.mp9

Renaming in advpack.dll, I can finally uninstall my unofficial SP.

Thanks for your feedback.

I have revised the installer.

Should work now.

Please try again on your WinME computer, and let me know how it goes.

98MP10.EXE [7.5 MB]:

http://www.mdgx.com/98mp10/98MP10.EXE

98MP10 Guide:

http://www.mdgx.com/98mp10/98MP10.TXT

0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD:

98MP10 = 4-11-2007 update:

I have removed SETUPAPI.DLL [XP SP2].

HTH

0

Share this post


Link to post
Share on other sites

I downloaded WMP10 from other computer. Exists any way to use this file in installation (Offline obviously)?

0

Share this post


Link to post
Share on other sites
I downloaded WMP10 from other computer. Exists any way to use this file in installation (Offline obviously)?
What do you mean?

98MP10 is a complete package and installs everything you need on Win98/98SE/ME, which means installs all WMP10 files [offline, does not connect to any server to d/l files] compatible with 9x Oses, only if WMP9 was already installed, of course.

Please see the ReadMe for details:

http://www.mdgx.com/98mp10/98MP10.TXT

You don't need any separate WMP10 files.

And WMP10 on its own cannot install on 9x OSes anyway, WMP10 is only for XP/2003.

And you don't need to download WMP10 from any other computer, it is available from M$ servers:

http://www.mdgx.com/wmp.htm#WMP10

HTH [Hope This Helps]

0

Share this post


Link to post
Share on other sites

Hi, MDGx:

Way back then, you used to distribute:

ADVPACK.DLL 6.0.2900.2180

ASCTRLS.OCX 6.0.2900.2180

BROWSELC.DLL 6.0.2900.2180

as part of 98SE2XP. Then you reverted to older

files, and they aren't part of the present 98MP10.

Could you please tell me what issues did they cause?

I've looked arround both the forum and your site, but

didn't find any hint on what happened. And I found no

version history for 98MP10 that reached to 98SE2XP

times. Can you please help me? Thanks.

I'd be grateful also if other members of this forum who

had/have experience with these files were willing to report

their findings on their use. Is there anyone that still does

use any of them? Thank you all!

0

Share this post


Link to post
Share on other sites
Hey MDGX, I'm sure you remember my advice:

http://www.msfn.org/board/?showtopic=82947

well it's no longer useful for those sites as you can read at the link above you may wish to remove the link from 98mp10.php.

Thanks!

I have removed your tip from 98mp10.php [98MP10.TXT].

Thanks a lot for your feedback.

0

Share this post


Link to post
Share on other sites

Do you know if DivX.dll 6.6.1.4 works ok With Win98SE

0

Share this post


Link to post
Share on other sites
Maybe, in the future, I'll add file version check to make sure backups will not be overwritten.

Please note that this will add to the file size, and 98MP10 is already 7.5 MB.

BTW:

I'm actually considering deleting the entire backup section from the INF, because all files seem to work ok so far.

Please do its annoying having to uninstall reboot then install reboot.

and this will be every time you make a new update.

0

Share this post


Link to post
Share on other sites
Hi, MDGx:

Way back then, you used to distribute:

ADVPACK.DLL 6.0.2900.2180

ASCTRLS.OCX 6.0.2900.2180

BROWSELC.DLL 6.0.2900.2180

as part of 98SE2XP. Then you reverted to older

files, and they aren't part of the present 98MP10.

Could you please tell me what issues did they cause?

I've looked arround both the forum and your site, but

didn't find any hint on what happened. And I found no

version history for 98MP10 that reached to 98SE2XP

times. Can you please help me? Thanks.

I'd be grateful also if other members of this forum who

had/have experience with these files were willing to report

their findings on their use. Is there anyone that still does

use any of them? Thank you all!

I have removed those 6.0.2900.xxxx files because they are meant for MS IE 6.0 SP2 , which is installed by XP SP2.

I recall having some minor issues while using them a while back, so I reverted back to older XP SP1 [MS IE 6.0 SP1] files, which provide better compatibility with 9x OSes.

But if you'd like to use them, please feel free to do so.

Just download XP SP2 [266 MB]:

http://www.mdgx.com/xp.htm#SP2

and extract them using either WinZip 9/10 or PowerArchiver.

Then decompress the actual files from *.DL_ and *.OC_ by using EXTRACT.EXE.

Complete details on which files are installed by 98MP10:

http://www.mdgx.com/98mp10/98mp10.php

HTH

0

Share this post


Link to post
Share on other sites
Hi, MDGx:

Way back then, you used to distribute:

ADVPACK.DLL 6.0.2900.2180

ASCTRLS.OCX 6.0.2900.2180

BROWSELC.DLL 6.0.2900.2180

as part of 98SE2XP. Then you reverted to older

files, and they aren't part of the present 98MP10.

Could you please tell me what issues did they cause?

[...]

I have removed those 6.0.2900.xxxx files because they are meant for MS IE 6.0 SP2 ,

which is installed by XP SP2. I recall having some minor issues while using them a while

back, so I reverted back to older XP SP1 [MS IE 6.0 SP1] files, which provide better

compatibility with 9x OSes.

But if you'd like to use them, please feel free to do so.

[...]

Thanks for the feedback, MDGx. :thumbup

Well, I've actually been testing some MS IE 6.0 SP2 files for a while, so

here are my findings:

I've used BROWSELC.DLL 6.0.2900.2180 for some time but gave up on it,

because I found it to be too resource-hungry:

I'd get a Low Resource error message just by browsing around the MSFN

forum in Hi-Fi Version, and if I don't change to the Lo-Fi Version

quickly enough, my system would go down to 0% GDI resources with all

the usual associated bad things happening...

I've reverted to BROWSELC.DLL 6.0.2800.1106 and this issue went away.

It seems that PROBLEMCHYLD had found a similar problem with BROWSELC.DLL

6.0.2900.2180, in a rather different scenario. See:

http://www.msfn.org/board/index.php?showto...p;p=567490&

On the other hand, I've been using the 6.0.2900.2180 builds of

BROWSEWM.DLL SHDOCLC.DLL and SFOLDER.DLL for about a fortnight now,

with no apparent problems happening so far. However, if I ever find

any issues with any of them I'll sure post about them.

But, in view of your message I've decided to downgrade to build

6.0.2800.1106 ADVPACK.DLL and ASCTRLS.OCX, just to be on the safe

side.

I do realize that I'm perhaps somewhat off-topic with this message, :blushing:

but since half the files here mentioned were once part of 98SE2XP, I felt

this would be the place to post. Should I have posted to the main updates

+ patches + (hot)fixes topic? Please advise.

Thanks once more.

Best wishes.

0

Share this post


Link to post
Share on other sites
Well, I've actually been testing some MS IE 6.0 SP2 files for a while, so

here are my findings:

.....

I do realize that I'm perhaps somewhat off-topic with this message, :blushing:

but since half the files here mentioned were once part of 98SE2XP, I felt

this would be the place to post. Should I have posted to the main updates

+ patches + (hot)fixes topic? Please advise.

Thanks once more.

Best wishes.

Many thanks for sharing your experience using these files.

It does help.

And no, you are not posting in the wrong place. Now that I've combined 98SE2XP + 98SE2MP into 98MP10, this makes perfect sense, this is the appropriate forum.

Please keep me up-to-date with your findings.

Best wishes.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.