boooggy

[RELEASE] Boooggy's WMP 11 direct integration solution

646 posts in this topic

thx for replying

i am glad to hear that is solved.

0

Share this post


Link to post
Share on other sites

Hey booogy,

Fantastic add-on, I think you've created something that cannot be bettered.

The slipstreamer is a nice addition too, but with RyanVM's Integrator and nLite perhaps not quite as unique as your add-on.

laze.

0

Share this post


Link to post
Share on other sites

laze...thx

but check the tool and will see that is better then addons....please read the info on the site. :P

0

Share this post


Link to post
Share on other sites

Hi boooggy,

Your tool is unable to detect my Windows source type.

It's a French XP Home SP2 OEM.

Does your tool only work with English versions?

Thanks

0

Share this post


Link to post
Share on other sites

mal please redownload and retest.....

0

Share this post


Link to post
Share on other sites

Hi Boooggy

I keep getting a Argument Error when trying to run the WMP 11 direct integration tool. The Argument Error says Font 'Verdana' does not support 'Regular'. Click 'OK' to view usage information.

What do you think the problem is?

Thanks,

Dean

0

Share this post


Link to post
Share on other sites

Hi Boooggy,

Never mind about the font issue I was missing the font for some reason just added it from another machine and all seems well now.

Thanks,

Dean

0

Share this post


Link to post
Share on other sites

Hi everyone,

Looking for some help here I am trying to use the Boooggy's WMP 11 slipstreamer with OEM PRO. Every time I do the slipstream I get this error when trying the install can't find file wmlaunch.exe What is this file and where would it be located? This is the order I am doing the slipstream in.

Clean Windows XP PRO OEM

Boooggy's WMP 11 Slipstream

RyanVm Integrator

Tried doing RMV first then the Slipstream and same error....

I have tried not using any other addons and I still get the same error if I don't use the WMP 11 Slipstream the install works fine? Any suggestions would be great.

Thanks,

Dean

0

Share this post


Link to post
Share on other sites

fixed and updated

now it also adds kb929399

0

Share this post


Link to post
Share on other sites

Latest version works perfect on my turkish xp sp2 disc.

Thanks for your hard work again :thumbup

0

Share this post


Link to post
Share on other sites
fixed and updated

now it also adds kb929399

Hey,

Is this a recently released patch? Are you suggesting that you've updated both your vanilla and tweaked add-on to include KB929399?

Thanks.

laze.

Edited by just_laze
0

Share this post


Link to post
Share on other sites
Are you suggesting that you've updated both your vanilla and tweaked add-on to include KB929399?

no...

i said that only slipstreamer adds that hotfix.

:P

0

Share this post


Link to post
Share on other sites

Right,

I've slipstreamed your tweaked add-on when you first posted this thread... can I use your slipstreamer to add KB929399 independently, in a separate process?

laze.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.