boooggy

[RELEASE] Boooggy's WMP 11 direct integration solution

646 posts in this topic

kb931756 is the only one that is not included in the slipstreamer yet. as for other fixes for wmp 11 .....there are only this 4 that m$ released till today. also there are no unofficial ones yet.

0

Share this post


Link to post
Share on other sites

thanks for the clarif boooggy! :) would the slipstreamer offer an option to integrate these HFs (or even newer win media related HFs? it would be a regular work for you to always create newer vers of slipstreamer if the above wouldn't be added as an option ... oh well, it's your call boooggy! ;) i'll be happy to use a newer ver anyways ... thanks!

0

Share this post


Link to post
Share on other sites

Hi Boooggy, firstly i want to thank you for your great works! I've used all of them, the Wmp11 addons and also the Wmp11 Slipstreamer and every time they worked very well! So great job!!! :thumbup

Now the bad thing... For my new nLited Windows (english Windows 2003 Sp1 Standard Edition) i want to use your Wmp11 Slipstreamer. I've already used it (version 0.3) for my last test and it worked so good but now that i'm trying to close my project with your new 0.62 version, when i click on the "Integrate" button i get this error:

wmp11sliperraa2.jpg

If i click on the "Details" button it shows me this:

See the end of this message for details on invoking 
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: startIndex
at System.Globalization.CompareInfo.IndexOf(String source, String value, Int32 startIndex, Int32 count, CompareOptions options)
at System.Globalization.CompareInfo.IndexOf(String source, String value, Int32 startIndex)
at WMP11Slipstreamer.MainGUI.checkEssentialFiles(String sFolder)
at WMP11Slipstreamer.MainGUI.DoTheIntegration()
at WMP11Slipstreamer.MainGUI.buttonIntegrate_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///F:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
WMP11Slipstreamer
Assembly Version: 0.0.6.2
Win32 Version: 0.0.6.2
CodeBase: file:///F:/Program%20Files/WMP11%20Slipstreamer/WMP11Slipstreamer.exe
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///F:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///F:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///F:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

The system that i'm using now is a nLited english Windows XP Professional Sp2, but i've tried to use your slipstreamer also with a normal italian Windows XP Professional Sp2 but it doesn't work... My Win2k3 source is clean and not modified at all. I've tried with safe mode but nothing. I've searched on google trying to understand if that problem is caused by my computer and i've tried to resolve it by myself but without success... I think that it's too hard for my skills...

So, could you help me please? And sorry for the long post...

Thanks, byezzz

---SOLVED---

The error was caused by my Win2K3 source, that was clean from nLite but corrupted by some reason that i cannot understand (maybe copying error...). Now the slipstreamer works like a charm!!! Byezzz

Edited by Carillo Gallardo
0

Share this post


Link to post
Share on other sites

I get the same error Carillo Gallardo gets

0

Share this post


Link to post
Share on other sites

Hello, I would like to know where to find the WMP10 slipstreamer (to use it with nlite like I did with the WMP11). I know it's old, but I need it and the official site is not available.

The reason I need it is because my father use to watch racing horses and can't connect using WMP11 but yes with WMP10

The problem is the WM11 runtimes, because if I uninstall the player and install WMP10, do not connect, but if I uninstall the 11 runtimes, reboot and open WMP10 can connect :wacko:

strange!!! but if it were for me, I would use WMP11.

thanks in advance

:hello:

0

Share this post


Link to post
Share on other sites

go to ryanvm's forum and u will find a wmp 10 addon there.

0

Share this post


Link to post
Share on other sites

hi boooggy! in relation to posts 60 & 62, would it still be alright to slipstream some newer HFs (via HFSLIP or nLiye) not currently supported by the slipstreamer? thanks!

0

Share this post


Link to post
Share on other sites
go to ryanvm's forum and u will find a wmp 10 addon there.

Thank you, I downloaded it :thumbup

But I was waiting for a slipstreamer program like the WMP11 version but for WMP10. is it posible to get it somewhere else?

Edited by Mauri
0

Share this post


Link to post
Share on other sites

I used Wmp11 Slipstreamer 0.62 (in Tweaked mode and Custom Icon: Vista WMP11 Icon) and WMP11 Spanish (downloaded from Microsoft) and everything worked perfect.

The problem is when I create a new user account without Admin privileges, just a limited user account, I get this problem during the first boot and this user does not have WMP11 icons on QuickLaunch or Start Menu.

58368257mu7.png

Translation: Error on the INF installation. Cause: Denied access.

Any ideas of what to do to solve it????

Thnx,

Annita

Edited by Annita
0

Share this post


Link to post
Share on other sites

annita by any chance did u use nlite?

0

Share this post


Link to post
Share on other sites

Yes, but after doing the slipstream with your app...

Annita

0

Share this post


Link to post
Share on other sites

The thing is that it only happens on Limited Users accounts and with Admins work perfect. On those Limited Users accounts they don't get the icons of Windows Media Player but if you create another a new one, every time for every Limited Users accounts the player works fine.

I also tried to put an Icon on the Default User\Start Menu and All Users\Start Menu but it get's erased when a new limited user account is created and this message comes up...

The cause is WMP11 for sure. I got a full image like this when a new limited user account is created and logon for first time:

errorinfrm9.png

Any ideas?

Thnx,

Annita

0

Share this post


Link to post
Share on other sites

Some strange going's on with the intergrater, when i slipstream WMP11 Into Windows Server 2003, application compatibility mode is affected!!, apps that needed to be ran in XP compatabilty mode now fail where's before they used to work, from what i can tell the modes have shifted down, ie XP mode is now 2000, 98 is now 95 etc, when using the Addons its ok, a quick app to test with is this http://www.stud.ntnu.no/~skara/files/UsbRate.rar i use it for clocking the USB bus, just run it with XP compatibility mode, it runs fine on both SP1/SP2 2845, when intergrating WMP11 with the slipstreamer, it fails even in compatibility mode, saying "XP 32bit Only" xp mode usually bypasses and lets it run, so intergrator is messing some settings up someplace. another app i use which no longer works is Logitech's Setpoint (also needs XP Compat Mode on the installer) hope i have explained it well enough

Lemonzest.

Edit:looks like an nLite 1.3 problem.

Edited by Lemonzest
0

Share this post


Link to post
Share on other sites

Thanks booogy for keeping your addons up to date and not just the Integrator...

Ive been having wmp11 integrator troubles and the addon might help aleave my problem

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.