boooggy

[RELEASE] Boooggy's WMP 11 direct integration solution

646 posts in this topic

Any ideas of what is the problem I have and how to solve it???

Thnx,

Annita

0

Share this post


Link to post
Share on other sites

yes anita....i have an idea....dont use nlite unattend page and please report.

i had same error as u have for other addons with nlite when i try to create limited users.

0

Share this post


Link to post
Share on other sites

I already did that....

I copied all of a WXP SP2 CD on a folder, slipstream WMP11 with your app and nothing else (no Win Updates, no other progs, nothing) and I still get the same error on limited user accounts...

Annita

0

Share this post


Link to post
Share on other sites

Hey,

Use boooggy's add-on and RyanVM's Integrator - no issues here.

laze.

0

Share this post


Link to post
Share on other sites

anita thx for finding this ...i confirm there is an error on limited users... will be fixed as soon as we can.

till then please contact me on pm

0

Share this post


Link to post
Share on other sites

Hi boooggy,

For WinXP 32-bit, your wmp11 vanilla addon pack works perfectly.

May i ask if you have plans of supporting XP-64 bit edition ?

I have WinXP x64, with SP2 slipstreamed.

wmp11-x64 - LINK | details

SP2 for XP-64 - details

0

Share this post


Link to post
Share on other sites

prathapml to be sincere i didnt think to make it work for x64.........but it seems that people start asking me about this...so i might start working on it soon. :rolleyes:

0

Share this post


Link to post
Share on other sites

I just want to update WM Format, is it safe to select WMP11 in nLite if I have integrated it with WMP11 Slipstreamer?

0

Share this post


Link to post
Share on other sites

I also would like to know if there will be support for x64 xp?

0

Share this post


Link to post
Share on other sites
I also would like to know if there will be support for x64 xp?

dont know yet....maybe....there are only few requests...... :whistle:

0

Share this post


Link to post
Share on other sites

I received this error while using the WMP11 Slipstreamer in Windows Vista Enterprise:

WMP11Slipstreamer.ArchiveMethods+ArchiveProcessException: An error occurred while creating "wmp11.cab" ---> System.ApplicationException: AddFile failed with code None

at Mischel.CabDotNet.CmpRoutine.AddFile(String filename, String nameInCab, Boolean execOnDecompress, FciCompression compressType)

at System.IO.Compression.CabCompressor.recursiveCompress(String fileOrFolderPath, String stripPrefix)

at System.IO.Compression.CabCompressor.CompressFiles(String sFolder, Boolean recursive, CompressorProgressCallback callbackMethod)

at WMP11Slipstreamer.ArchiveMethods.NativeCabinetCreate(String cabinetPath, String sourceFolder, Boolean recursive, Boolean log, CompressorProgressCallback callback)

--- End of inner exception stack trace ---

at WMP11Slipstreamer.ArchiveMethods.NativeCabinetCreate(String cabinetPath, String sourceFolder, Boolean recursive, Boolean log, CompressorProgressCallback callback)

at WMP11Slipstreamer.Backend.CompressFiles()

at WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "E:\extra\xp\i386\wmp11temp"... Done!

The source being modified has not been damaged.

All changes have been successfully reverted.

0

Share this post


Link to post
Share on other sites

ya pat i know about that. u have to take the cabinet.dll from xp and put it in the same folder with slipstreamer.

addons updated: added kb932390 and kb933547.

also if anybody can offer me some hosting will be greatlly appreciated.......

0

Share this post


Link to post
Share on other sites

Add me to the list of those who wants to slipstream to Windows x64. Thanks.

0

Share this post


Link to post
Share on other sites

hello boooggy, thank you for the addon....

but have little problem with wmp11 well is not error or crashes... Well you know when you load a file music etc.. wmp11 pop out and plays right, and than you click on different file again and than wmp11 play the file you just open.. Well once wmp11 is open and I try to open different file instead playing the file I request just adds to the playlist so I have manually double click on the playlist to play the file I open, I didn't have to do that before so what I did was I create new xp cd without using your wmp11 addon and once I windows finish install. I install wmp11 manually by using microsoft installer and wmp11 didn't do that anymore... I use nlite and wmp11 addon 1.45.. what could this be?

Edited by mc00
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.