Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Missing administrators privileges?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
TheTOM_SK

TheTOM_SK

    Member

  • Member
  • PipPip
  • 138 posts
Hi, I have many services, local policies disabled and I can not run vlite:

Posted Image

Any idea, what is it talking about? I can not find the missing component.
I have UAC disabled, run as admin does not help, neither some services.
Before running vLite, I ussually do a clean instal, but it takes too much time.


How to remove advertisement from MSFN

#2
nuhi

nuhi

    nLite & vLite human.dll

  • Developer
  • 4,338 posts
  • OS:none specified
  • Country: Country Flag
You somehow disabled Administrator elevation with your policies tweaks.

It's not missing any component, it's security lockdown. If you have that issue with vLite you'll have with many other software too so it's in your interested to find what it needs.

Let us know when you find out, focus on policies, see about Admin elevation priviledges or something like that.
http://www.nliteos.com | http://www.vlite.net
Remove components and customize Windows

#3
TheTOM_SK

TheTOM_SK

    Member

  • Member
  • PipPip
  • 138 posts
Well, it seems, that I really forget too fast.
It was caused by those following local policies:

Backup files and directories
Restore files and directories

WinASO RegDefrag did not work on XP without them.
So far vLite is the only soft I have, that needs those 2.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN