Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
kokett

dc-100 RAID with unattended install

3 posts in this topic

hello folks :)

so here's what i did:

i edited the txtsetup.oem to make it look like this:

#
# TXTSETUP.OEM for HPT3xx UDMA/ATA100 RAID Controller
#

[Disks]
d1 = "HPT3xx ATA RAID Controller Driver Diskette", \Disk1, \

[Defaults]
scsi = hpt3xxXP

[scsi]
hpt3xxXP = "HighPoint HPT3xx ATA RAID Controller (WinXP)", hpt3xx

[Files.scsi.hpt3xxXP]
driver = d1, hpt3xx.sys, hpt3xx
driver = d1, hptpro.sys, hpt3xx
inf    = d1, hpt3xx.inf, hpt3xx

[Config.scsi.hpt3xxXP]
value = "", Tag, REG_DWORD, 1
value = "Parameters\PnpInterface", 5, REG_DWORD, 1

[HardwareIds.scsi.hpt3xxXP]
id = "PCI\VEN_1103&DEV_0005","hpt3xx"
id = "PCI\VEN_1103&DEV_0004","hpt3xx"

then i copied the XP directory from my drivers disk to $OEM$\$1\driver\raid

the txtsetup.oem resides there as well.

then i added the following to my winnt.sif:

[MassStorageDrivers]
   "HighPoint HPT3xx ATA RAID Controller (WinXP)" = "OEM"
   "IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = "RETAIL"

[OEMBOOTFILES]
    hpt3xx.cat
    hpt3xx.inf
    hpt3xx.sys
    hptpro.sys
    TXTSETUP.OEM

I'm not sure about the winnt.sif part actually...

So far so good. my question is now: is this correct, is this going to work? :rolleyes:

i'm asking because i read several sources and they didn't agree to each

other 100% so i did what i thought that should work.

thanks in advance

kokett

0

Share this post


Link to post
Share on other sites

sorry didnt see that i can edit my posts ;(

0

Share this post


Link to post
Share on other sites

d00d! how did u go with this? I'm triyng this with HPT374 drivers ... to no luck .. .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.