Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Windows Update Fix for Win9x/Me

- - - - -

  • Please log in to reply
41 replies to this topic

#26
lollo78

lollo78
  • Member
  • 7 posts
Hi soporific, thanx for your reply.
Nothing! Neither 1.20 version works for me.
Maybe because my system is hard modded wid Unofficial service pack, revolution PAck, 98-ME mod ecc.
If I haven't misunderstood your post, the problem could be this.

Thanx again for your precious support.
Bye


How to remove advertisement from MSFN

#27
soporific

soporific

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 705 posts

Nothing! Neither 1.20 version works for me.
Maybe because my system is hard modded wid Unofficial service pack, revolution PAck, 98-ME mod ecc.
If I haven't misunderstood your post, the problem could be this.


Oh well, sorry it didn't work for you ... it seems that it doesn't work for many others, the program has a pretty low rating on SoftPedia --- Did you try a number of variations? Did you reboot at least once or twice? There is very little information in your report to go on ...

Max_04, thanks for those strings ... sorry i just left out the new strings in v1.20 --- everyone using the English strings was fine. So v1.21 should be good to go ...

More info: someone pointed out in a post on annoyances.org that installing the DCOM98 v1.3 update fixed someone's problem accessing WU ... the link looked interesting ...

link to v1.21 available from 1st post but here it is anyway:
http://soporific.fil...U_fix_v1.21.zip

#28
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts

link to v1.21 available from 1st post but here it is anyway:
http://soporific.fil...U_fix_v1.21.zip

:whistle: Downloaded the ZIp file ... but it was EMPTY! :wacko:
celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image

#29
soporific

soporific

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 705 posts

link to v1.21 available from 1st post but here it is anyway:
http://soporific.fil...U_fix_v1.21.zip

:whistle: Downloaded the ZIp file ... but it was EMPTY! :wacko:

Wow, how'd you manage that? I just downloaded it then and wasn't able to find it empty. Strange days indeed! So the song says ...

I'll post a link to the EXE file for you just in case there really is a problem and it's not just you! :P

http://soporific.fil..._v1.21.exe.html

#30
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts
Thanks but no, even the EXE file didn't do it. When I tried to actvate it I got the message not a valid Win32 application! Must be something awry with my machin ..... :whistle: :whistle:

PS. How's this for a turnup. I don't get redirected to the V6 site any more. I get a message telling me only the administrator can update. (no admin, just me on a one-user paid-for machine which should do what I tell it ..... :whistle: :whistle: but doesn't!)
celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image

#31
soporific

soporific

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 705 posts

Thanks but no, even the EXE file didn't do it. When I tried to actvate it I got the message not a valid Win32 application! Must be something awry with my machin ..... :whistle: :whistle:

PS. How's this for a turnup. I don't get redirected to the V6 site any more. I get a message telling me only the administrator can update. (no admin, just me on a one-user paid-for machine which should do what I tell it ..... :whistle: :whistle: but doesn't!)


Oh dude, your machine sounds like it needs a wee little tune up ... or you could give it a good old wipe, and re-install. Now, do i have just the thing for you ... i've nearly finished v4.5 of the unattended boot CD which you can use to re-install your OS. Although how to get the program to you is gonna be the hard part ... let me get back to you on this ...!

And re: different experiences with WU from day to day --- seriously, i think Microsoft do so much twiddling with their stuff, i'm not surprised about anything they try to pull off these days ... it's totally ironic that we are accused of having a *mac* OS when we actually have their VERY OWN PRODUCT ... far out, talk about disowning their old baby.

anyway, don't get me started ... and i'm sorry you are having probs!

#32
chuckbourdeau

chuckbourdeau

    Old School Dude

  • Member
  • 31 posts
Works well on Windows 95/Se French version, thank you very much.
Posted Image
Vive Windows 98!

#33
chuckbourdeau

chuckbourdeau

    Old School Dude

  • Member
  • 31 posts
I'm doing a second reply because my edit button is not appearing and I don't really know why.

Normally Windows Update blocks users that hey don't have Internet Explorer 6 or higher to give you their updates (so when you install Windows 98 you should go on Microsoft's Website and download it.) But with this update the restriction is disabled, i'm on IE 5 and I can run it.

I think that a correction should be done.

Sorry for bad english i'm not warmed up :S
Posted Image
Vive Windows 98!

#34
Philco

Philco

    Member

  • Member
  • PipPip
  • 273 posts
  • OS:98SE
  • Country: Country Flag

link to v1.21 available from 1st post but here it is anyway:
http://soporific.fil...U_fix_v1.21.zip

:whistle: Downloaded the ZIp file ... but it was EMPTY! :wacko:

Wow, how'd you manage that? I just downloaded it then and wasn't able to find it empty. Strange days indeed! So the song says ...

I'll post a link to the EXE file for you just in case there really is a problem and it's not just you! :P

http://soporific.fil..._v1.21.exe.html



PROBLEM! Try new 1.21 and... no working! only MAC adress.... i try old version 1.01 and shock: working. Why?

(Fix applied on Windows98 SE / czech, full original update and with Gape SP czech version by Petr)

Edited by Philco, 11 April 2007 - 02:04 PM.

Posted Image
czech localization NUSB, BigHDD & UberSkin - homepage czech project: Winpack.org and windows98.ic.cz

#35
soporific

soporific

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 705 posts

link to v1.21 available from 1st post but here it is anyway:
http://soporific.fil...U_fix_v1.21.zip

:whistle: Downloaded the ZIp file ... but it was EMPTY! :wacko:

Wow, how'd you manage that? I just downloaded it then and wasn't able to find it empty. Strange days indeed! So the song says ...

I'll post a link to the EXE file for you just in case there really is a problem and it's not just you! :P

http://soporific.fil..._v1.21.exe.html



PROBLEM! Try new 1.21 and... no working! only MAC adress.... i try old version 1.01 and shock: working. Why?

(Fix applied on Windows98 SE / czech, full original update and with Gape SP czech version by Petr)


i just downloaded it again, and used it --- can a neutral observer check that the link works and that the file is not empty? Maybe there's something, but darned if i can find it...

#36
cholla

cholla
  • Member
  • 1 posts
Hi soporific ; I registered just so I could thank you for the fix.I dled v 1.21..I thought you would like to know how it worked.#1 option didn't work for me. # 2 did not work either, then # 3 worked.I got the update just fine.
I then tried the update icon again & I got the problem it fixes again.I then cleared my IE cache of its temporary internet files & tried again.This worked .so I guess anyone having the problem should clear thei cache if using #3 option.
I tried the link in your last post $ it took me to the site but the download wouldn't work.I got mine from softpedia .
btw I have Windows ME [Version 4.90.3000] USA.
Thanks again
cholla

#37
herbalist

herbalist

    paranoid independent

  • Member
  • PipPipPipPipPip
  • 726 posts
  • OS:98
  • Country: Country Flag
Until very recently, WU was working for me, using a 98 first edition box. Today it didn't work.
Using fix 1.21, tried the first option. Didn't work, even after reboot. 2nd option worked.

IE6 is sitting on the update site now. What it's telling me doesn't make sense. It shows I need 7 critical updates. I've used Inctrl5 to record every install I've made on this box, including their updates. I have records of the installs of those updates. I've also installed several of the fixes and patches from MDGx, including the U891711. 891711 is one of the patches WU claims I need. I can only assume that either WU is wrong about my PC, or some of the unofficial patches remove the official ones and I don't need them anyway. When I'm ready for a headache, I'll try to sort that mess out. In the mean time, I'll capture copies of their updates.

One question. If a user has his PC up to date on patches, what purpose does it serve to make WU usable when they're not releasing anything new for my OS? For users who work with multiple PCs or who are constantly reinstalling the OS for experimental purposes, why not save copies of each patch or update for later use?
Rick

BTW, tried the zip file link. Works, contains 3 files, 2 text one exe, which works. U asked for a 3rd party 2 check it.

Edited by herbalist, 14 April 2007 - 07:45 AM.


#38
jimmsta

jimmsta

    computer janitor

  • Member
  • PipPipPip
  • 388 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
I ran the first option on a WinMe box, and it didn't work, even after rebooting. Once I rebooted, I tried the second option - then everything worked fine. I tested the first option in a Virtual Windows 98SE machine, and it worked fine. I'm guessing there's something to the two ways to go about fixing the problem on the two OS's, eh?
Creator and Maintainer of BootZilla.org

#39
soporific

soporific

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 705 posts

Hi soporific ; I registered just so I could thank you for the fix.I dled v 1.21..I thought you would like to know how it worked.#1 option didn't work for me. # 2 did not work either, then # 3 worked.I got the update just fine.

Ah ha! Vindication for including the third fix. I don't remember who it was who was questioning why a simple shortcut was going to achieve what everything else wasn't, but there you go, 3rd party evidence that i'm not off my rocker! Yay ! (not that i need external confirmation or anything :blushing: )


I ran the first option on a WinMe box, and it didn't work, even after rebooting. Once I rebooted, I tried the second option - then everything worked fine. I tested the first option in a Virtual Windows 98SE machine, and it worked fine. I'm guessing there's something to the two ways to go about fixing the problem on the two OS's, eh?

Your guess is as good as mine. I need more fingers and toes to count the number of different combinations of when i COULDN'T access WU.

#40
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,281 posts
  • OS:none specified
  • Country: Country Flag
soporific :hello: :

Ah ha! Vindication for including the third fix.

My bad... WAYYYY back on Mar. 7 that is EXACTLY what I had done (created a desktop shortcut with "Start In...")! Glad you caught that. Should have included it in the instructions originally given :blushing: . Beats me (as well!) as to why it seems to work. Go figger...

Also, It should also be noted AGAIN (for everyone else's benefit) that WU seems to like IE6 more than IE5 (something about the v6 site "requiring" it...). Go get the Autopatcher, y'all; it includes it ALL (see forum stickies)...

Cheers.

edit: Using Clean Install 98SE (IE5 default), MSI Installer v2 (installs when using VPC2004 VM Additions), and WUFix v1.21:
Fix #1 alone - nogo
Fix #2 NOT APPLIED!
Fix #3 after - ok, fine! again... go figger....

Edited by submix8c, 22 April 2007 - 10:53 AM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#41
reno7

reno7

    Newbie

  • Member
  • 16 posts
-- Hello ,it works fine BUT there're some mistakes :whistle: on the french translation in "" the_code.bat " :

-->SET Tex12a=the third one can be used at any stage --> le troisieme peut etre utilise dans tous les cas

-->SET Tex17a=to put a modified shortcut icon to WUPDMGR.EXE to your desktop --> pour mettre un raccourcis vers WUPDMGR.EXE sur le bureau

-->SET Tex39=You do not seem to have WUPDMGR.EXE on your system --> vous n'avez pas WUPDMGR.EXE installe dans votre systeme

-->SET Tex40=so this fix will not work for you --> donc ce correctif ne fonctionnera pas chez vous

-->SET Tex41=Now copying icon to desktop --> maintenant copie du raccourci sur le bureau

:thumbup
-- Mieux vaut connaƮtre un peu de tout que tout d'un peu --

Posted Image

#42
soporific

soporific

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 705 posts

-- Hello ,it works fine BUT there're some mistakes :whistle: on the french translation in "" the_code.bat " :
:thumbup

thanks for that ...

download locations:
v1.22 - zip file
v1.22 - exe

only difference between 1.21 and 1.22 is the fixed text strings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN