Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Outlook 2002 contact pain

- - - - -

  • Please log in to reply
5 replies to this topic

#1
David Fisher

David Fisher
  • Member
  • 3 posts
How do you get rid of the area code in the phone numbers?? My problem is this MS fax gets its numbers from the contact list if I put a locaL number the contact tries to add 1+(area) then the number.
I can find no way around this. It works fine for long distance. Also anybody no away to get into your contacts without starting MS outlook 1st. Why did they not stick with the old address book.


How to remove advertisement from MSFN

#2
LS_Dragons

LS_Dragons

    Senior Member

  • Member
  • PipPipPipPip
  • 549 posts
You will need to edit 'dialing properties' of you modem. Look for a dialing properties box to edit. It will let you then select whether or not to incluse the area code (without the 1-) on dialing.

LS

#3
David Fisher

David Fisher
  • Member
  • 3 posts
Thanks for the reply, but its not that easy, I have looked all over for something to control that. Does not give you that option any more on my machine with xp

#4
Reverend

Reverend

    MSFN Member

  • Member
  • PipPipPip
  • 410 posts
Go to internet options.On the connections tab hit the settings button.Hit the properties button next to dial up settings user name.Put a tick in "use dialling rules".You should now be able to change the numbers via the Alternates button or the Dialing rules button.Hope that helps.
Posted Image

#5
David Fisher

David Fisher
  • Member
  • 3 posts
Again Thanks for trying to help me but that will not fix this. Try this and see what yours will try to dial. Go to MS outlook 2002, address book, Edit or choose any contact, Go to fax number, put in a local number that does not require 1 + area code and see what it does. Mine will put 1+(local area code)then number and I can not get rid of it. Since MS Fax uses contacts to get numbers from its a pain to put the numbers in each time I fax a local. Then when it tryes to dial I will hear this number does not require an area code. Any chance I can get MS fax to use something else as address book. Thanks Dave

#6
Reverend

Reverend

    MSFN Member

  • Member
  • PipPipPip
  • 410 posts
You might find an answer here;

http://www.slovaktec...honechanger.htm
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN