Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
skidajmo

Problem with adding folders to Vista bootable ISO

Recommended Posts

I tried to add one folder to Windows Vista UDF ISO and to burn it and still have bootable functional ISO. I did that with UltraISO and saved it as another ISO over "Save As" option (it just ejected some error when I tried to save it with "Save" option).

After that I burned it with Nero and as a result I got bootable DVD but after booting it and loading those setup files installation just stucks with light blue Vista setup background. Just to mention I burned it on rewritable DVD, if that matters...

Is there any other way to successfully add one folder to Vista UDF bootable ISO and to still have bootable and functional DVD?

Thanks!

Share this post


Link to post
Share on other sites

Try to add your folder before using vLite, it should work.

I tried, but it happens again. It just stucks on the same place. Is rewritable DVD possible reason? Ok if someone has some idea why this happens pls let me know and thanks!

Share this post


Link to post
Share on other sites

try magic iso maybe its will fix the problem

Edited by aviv00

Share this post


Link to post
Share on other sites

sometimes the physical layout of the required setup files is beyond 4GB limit

i got bcd error with a 4.3gb iso (win RE and WIN PE images in it)

then using ultraISO i ordered the files storing preference

after that the prob solved

Share this post


Link to post
Share on other sites

Without success... I'm quite desperate with so many tries. I tried Magic ISO, Ultra ISO, saving on many ways and no help, it keeps to stuck on the same place (unlike original ISO without additional folder). Just to mention that that ISO doesn't go over 2.5GB with that folder.

If someone experienced the same or similar problem pls let me know. Thanks for all your help though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×