• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Tihiy

NVidia drivers 82.69

348 posts in this topic

...

Btw where did you find that driver, do they have a driver archive or something?

Because i go to site and it takes me to another page?

Go to this page: http://www.bfgtech.com/bfgr78256gsoc.aspx

Select the Support tab, and there is a Windows 9x driver link.

It's the only one on the entire site! I found it just after you posted your upload.

This one is for the 7800 GS OC 256MB AGP, but even other BFG AGP cards do not have this link!

BTW, see this older topic for some discussion about 82.16 drivers:

http://www.msfn.org/board/Nvidia-Driver-Wi...8SE-t87082.html

Edited by RetroOS
0

Share this post


Link to post
Share on other sites

There are 3 games which i cant play using this drivers, which i think i should be able to play. So i'm going to download the WHQl 81.89 drivers again and see can i play those games, if i can play them, well the 82 drivers doesn't work using the Geforce 6200 OC card.

0

Share this post


Link to post
Share on other sites
Radeon 9800 series is the last that works with 6.2.

So... nVidia cards are a better option

Let's not forget the X-versions (X550, X600). Performance of those are adequate for most 3D tasks (except latest games of course). Doesn't R420 work (X700, X800)? It has been mentioned inside the INF.

0

Share this post


Link to post
Share on other sites

Those 3 games which i couldn't play before using the 82.16, i can play with ease without any problems going back to the 81.89 drivers.

So i guess with this card, the 81.89 works perfect, while the 82.16 is clearly meant for the 7 series or whatever.

:)

0

Share this post


Link to post
Share on other sites
...

That brings me to the next point: If 6.2 drivers have support, however good or not, for Radeon X-series, then could the Installer/INFs be adapted to test with Radeon X1000 series cards?

...

...

Let's not forget the X-versions (X550, X600). Performance of those are adequate for most 3D tasks (except latest games of course). Doesn't R420 work (X700, X800)? It has been mentioned inside the INF.

If someone modified the 6.2 ATI drivers install INF with the X1000 series PCI IDs then they could be tested with these video cards...

I guess the easiest way of getting that list of IDs, would be from the latest XP drivers INFs...

I'll take a look some time...

0

Share this post


Link to post
Share on other sites

I guess X1050 should work as it's the same RV370. ATI has made a mess with the model names (different for PCI-E and AGP, RV370 released several times under different names).

Edited by j7n
0

Share this post


Link to post
Share on other sites

i have AGP X850 XT from palit

i am using driver version 5.2 because fastests & earlyest 4 x850 (have some bugs, but probably game bug not vga driver bug (because while driving the car in game never crashes))

i am playing "Live for Speed" F1 car, but must turn some options off to have fluid picture @ 1920 × 1440 4:3

at last this vga card works propertly on win 98

would be also glad if some1 gets a solution 4 a faster AGP card like "X1650" or "HD 3850(especially this 1 :wacko::thumbup )" or any else faster then "X850"

@ moment i am forced to search 4 any NVIDIA 7xxx AGP card (because no ati drivers)

0

Share this post


Link to post
Share on other sites

Is anyone else having trouble playing videos with the 82.69 driver?

I just finish installing it correctly, love the new features, overclocking features, extra graphic options, etc. But i cant watch videos in any media player, it takes a long time for it to load up, and when it does load up, i can hear it, but cant see it.

Can someone fix it, if possible?

0

Share this post


Link to post
Share on other sites

!!!!!!!!!!!EDIT!!!!!!!!!!!

WOW, i fixed the problem, had to install DirectX9C again and i had to turn on Vsync, and WOW Videos/Movies looks better then ever, like a million times better then the 81.89 drivers, the 82.89 seems to be working perfect on my Geforce 6200 OC card and once again i am loving the new features :)

Thanks for the drivers :)

Edited by u2kforever
0

Share this post


Link to post
Share on other sites

Sorry for triple posting lol, but just a update and a question.

Update: I went back to the 81.98 drivers, because the 82.69 just wasn't doing it. The video picture was more clear then the 81.98 but i had to do this and that to get it to work, plus the 82.69 drivers when playing games are horrible on this card, some games won't even load. I think the drivers may work fine, if i had a different card, but with the 6200 bfg its very bad.

Question: Who made the 82.69 and for the person who made it, is the person or could he make a new driver in the future, you know keep win9x users up to date?

Question: One thing which i like about the 82.69 , there was some extra features in the control panel, i was wondering could i only just install the control panel part and use it with the 81.98 drivers?

Kinda like with ATI, you can install the control panel separate if you wanted too.

Thanks!

0

Share this post


Link to post
Share on other sites
...

Question: Who made the 82.69 and for the person who made it, is the person or could he make a new driver in the future, you know keep win9x users up to date?

...

See this post: http://www.msfn.org/board/NVidia-drivers-8...571#entry740571

...

Question: One thing which i like about the 82.69 , there was some extra features in the control panel, i was wondering could i only just install the control panel part and use it with the 81.98 drivers?

...

What you need is Coolbits enabled!

82.69 customised drivers already have these settings enabled during install.

Copy the following text into a text file called, for example, coolbits.reg.

REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
"Coolbits"=dword:ffffffff
"NvCplEnableAGPSettingsPage"=dword:00000001
"NvCplEnableAdditionalInfoPage"=dword:00000001

Then run the file to add the advanced settings to the registry.

You can use this on most, and all new, nVidia driver versions. :)

0

Share this post


Link to post
Share on other sites

UPDATE

I got sick of the BFG Geforce 6200 256MB 64Bbit bus OC PCI card, alot of games which i wanted to play are crashing, cant shut off my computer, no driver is stable, ugh.

So i am so glad i kept my 3Dfuzion Geforce 5500 FX 256MB 128bus Card, i downloaded the Tweak 82.69 drivers, and wow no problems , and i can finally shut off my computer and the games which i couldn't play before they don't crash anymore.

Thanks for the drivers, they work perfect! Something is seriously wrong with the Geforce 6200 BFG version. I was thinking about testing out the EVGA driver, but who knows.

0

Share this post


Link to post
Share on other sites
So i am so glad i kept my 3Dfuzion Geforce 5500 FX 256MB 128bus Card, i downloaded the Tweak 82.69 drivers, and wow no problems , and i can finally shut off my computer and the games which i couldn't play before they don't crash anymore.

Hm, interesting. Maybe shutdown problem is only releated to PCI-E graphics? I use this drivers without problems except the shutdown. When I switch to BearWindows Win9X universal VESA driver beta it shutdown normally so it seem the problem is in nvidia drivers.

0

Share this post


Link to post
Share on other sites
So i am so glad i kept my 3Dfuzion Geforce 5500 FX 256MB 128bus Card, i downloaded the Tweak 82.69 drivers, and wow no problems , and i can finally shut off my computer and the games which i couldn't play before they don't crash anymore.

Hm, interesting. Maybe shutdown problem is only releated to PCI-E graphics? I use this drivers without problems except the shutdown. When I switch to BearWindows Win9X universal VESA driver beta it shutdown normally so it seem the problem is in nvidia drivers.

Yea its the nvidia drivers and also depending on what card you have also, i think. Using the unstable geforce 6200 card, i only had shut down problems whenever i use the 81.85, 81.89 drivers and above. Using the 70's drivers fix the problem, but other problems arose. SO yea its a driver problem

0

Share this post


Link to post
Share on other sites

Do these unofficial drivers work with Windows 95? Has anyone tried?

The last 9x NVidia release supports AGP cards in Win95, apparently:

http://www.nvidia.com/object/win9x_81.98.html

Is there any reason to think that Win95 support is broken by 82.69?

Hopefully I'll be able to give answers to these questions soon, if no-one else can (using an AGP card - GeForce FX 5500).

0

Share this post


Link to post
Share on other sites
Do these unofficial drivers work with Windows 95? Has anyone tried?

The last 9x NVidia release supports AGP cards in Win95, apparently:

http://www.nvidia.com/object/win9x_81.98.html

Is there any reason to think that Win95 support is broken by 82.69?

Hopefully I'll be able to give answers to these questions soon, if no-one else can (using an AGP card - GeForce FX 5500).

NVidia posted Windows 9x in error at their web page, please read the README.TXT file contained within the exe archive:
================================================================================

NVIDIA Display Driver for Windows 9x version 4.14.10.8198, 12/10/2005

================================================================================

Operating systems supported

---------------------------

Microsoft Windows 98

Microsoft Windows Millennium Edition (Windows Me)

And even if this driver would support Windows 95, please note that AGP is only supported by Windows 95C OSR 2.5 (OEM), not by original/retail/RTM/Gold/FE (First Edition) Windows 95 or by Windows 95a SP1 or by Windows 95B OSR 2.0/2.1.

More info:

http://www.mdgx.com/win.htm

If using Win95C, you can try to extract the files into a directory of your choice, and then detect your video adapter from within Hardware Wizard.

More info:

http://www.mdgx.com/files/nv8269.php

Make sure you reboot afterwards.

HTH

0

Share this post


Link to post
Share on other sites
What drivers are the 82.69 base from in XP?
THE SOURCE

Compiled from:

- NVIDIA Display Driver 82.69 Beta for Windows 98/ME [9.6 MB, English,

right-click to save]:

http://www.nvworld.ru/drivers/old/WideWin9x.rar

- NVIDIA Display Driver 82.16 Beta for Windows 98/ME [19.2 MB, multilingual]:

http://www.bfgtech.com/CMDocs/BFGTech/NVID...82_16%29int.zip

Please see Tweaked Nvidia Drivers 82.69 ReadMe:

http://www.mdgx.com/files/nv8269.php

No XP here. ;)

HTH

0

Share this post


Link to post
Share on other sites

Hmmm .....

Do these unofficial drivers work with Windows 95? Has anyone tried?

Not yet and no plans either ... If my mind is not too hazy, I believe the last that works on w95 out-of-the-box would be 61.76 but that was many moons ago the last I tested ... If I'm not mistaken above 66.94 has cpl api issues ...

The last 9x NVidia release supports AGP cards in Win95, apparently:

http://www.nvidia.com/object/win9x_81.98.html

Is there any reason to think that Win95 support is broken by 82.69?

Apparently ..... but highly probable only the driver sub-system will still work if at all ...

The highest that I got to work properly on w95 was 77.72 ... driver sub-system (VxDs) will work fine but certain modules like control panel uses win98 api and those need patching ... However, I do believe 82.69 will also work if we remove cpl modules ...

Rgds

0

Share this post


Link to post
Share on other sites
And even if this driver would support Windows 95, please note that AGP is only supported by Windows 95C OSR 2.5 (OEM), not by original/retail/RTM/Gold/FE (First Edition) Windows 95 or by Windows 95a SP1 or by Windows 95B OSR 2.0/2.1.

Hmm, thanks for the reply. At the moment I have Windows 95B OSR 2.0 OEM installed on an old test board (not the board I had in mind when I asked my original question), with all updates that I'm aware of installed (the USBUP, etc.). I thought that installing all updates for 95B OSR2.0 effectively turns it into 95C OSR 2.5 (even though System Properties still says 95B).

I also have a (really awful) 8 MB SiS AGP card installed on this test board, with the last drivers for that card. Video playback using higher than 16-bit colour is horribly discoloured (a card/driver limitation, I think), but otherwise I have 24-bit colour and 1024x resolution, without problems.

When I come to trying Win95 with a NVidia card, perhaps extracting the NVidia files as you mention and installing the card only after all other updates have been applied will work...

If my mind is not too hazy, I believe the last that works on w95 out-of-the-box would be 61.76 but that was many moons ago the last I tested ... If I'm not mistaken above 66.94 has cpl api issues ...

However, I do believe 82.69 will also work if we remove cpl modules ...

Thanks PassingBy, very helpful. I will try 82.69 first, and then revert to 61.76 if any issues that arise are unresolvable.

0

Share this post


Link to post
Share on other sites

I have Gainward Bliss 6800 GS AGP 512MB that works under XP but has no driver for Win98 (Gainward doesn't support): on the Nvidia site the GeForce 6xxx series seem to be the last supported for W9x, but except the 6800 GS I discovered!!!

Infact if you check on the 81.98 driver page US version, GS is not listed ( http://www.nvidia.com/object/81.98_9x_supported.html ) BUT on the 81.98 INTERNATIONAL version page -or UK or IT or any other, are the same- it seems supported ( http://www.nvidia.co.uk/object/win9x_81.98_uk.html , click at the bottom). One is wrong, the international I suppose! :realmad:

I'm desperate to make it work under '98, I tried every driver in this thread (mdgx's, Zak's, BFG's 82.16) but Zak's and BFG's simply don't install because they don't find any nvidia card, mdgx's installs a 6800GS/XT (forced) but they work only at VGA resolution: as I change to higher res or colors and reboot I get a blue corrupted screen that soon becomes a BSOD.

Reading into the .inf file I noticed that my card identification device number is missing: under XP it has hardware ID: PCI\VEN_10DE&DEV_00F6&SUBSYS_040110B0&REV_A2

and in the 169.21 drivers it is seen like this (I suppose from various sources -rivatuner, GPU-Z, everest, nibitor-):

NVIDIA_BR02.DEV_00F6.1 = "NVIDIA GeForce 6800 GS/XT"

%NVIDIA_BR02.DEV_00F6.1% = nv4_NV3x, .... PCI\VEN_10DE&DEV_00F6

I couldn't even be sure which chip is on it: Gpu-Z finds NV42 while every other find Nv41. For sure there is the AGP/pc-express brige chip called BR02. The bios at boot prompts 6800GTS.

My Gainward agp works at 425/1000 like a pc-ex but with a double slot cooler and is the same as Palit and many others (Diablotek,etc...,more pictures) with red board based on the 7xxx series layout .

I have seen some 6800GS supporting W98 (XFX, Club3D?, EVGA?) but I coudn't find the drivers and maybe it was only for the pc-ex.

I bought an used nvidia 6xxx series card just because it should have been the most powerful card officially supported for W98 (for Ati the 9800) according to nvidia website (international since I'm european); it would be a gibe if I can't use it while the 7xxx series work!! :realmad:

I hope in your help. I tried to give any useful info.

Thanks

0

Share this post


Link to post
Share on other sites

Nobody can help me with my unlucky 6800GS ?

I hope MDGx can update once more his drivers with this AGP card support.

Or someone can give me indications on how to tweak them by myself.

This topic isn't dead, is it? :blink:

Bye

0

Share this post


Link to post
Share on other sites

Hmmm .....

Nobody can help me with my unlucky 6800GS ?

I hope MDGx can update once more his drivers with this AGP card support.

Or someone can give me indications on how to tweak them by myself.

This topic isn't dead, is it? :blink:

Bye

There's another part of equation that you need to look at. Is the motherboard agp chipset driver working ?

Is the gf68gs an upgrade for an older agp card ? Or built on a new system ? Does the gf68gs have enough power ? etc etc etc .....

..... as I change to higher res or colors and reboot I get a blue corrupted screen that soon becomes a BSOD.

I believe this indicates that the motherboard agp driver support is not working (happens on clean installs) ..... The steps required (driver must be last installed) to have a functional agp subsystem :

1. Install agp driver support for win98 (ie. Intel, VIA, SiS, NF2, Ali etc etc)

2. Install DX (6.1 and above, if my mind is not hazy. Some cards requires specific DX)

3. Install driver (you will need to add PCI\VEN_10DE&DEV_00F6&SUBSYS_040110B0&REV_A2 to your INF if required)

If all the above is correctly installed but you still have non-functional gf6800gs then you may need to inspect other h/w

(card itself, motherboard caps, PSU, etc etc) .....

Rgds

Edit: Edit last paragraph

Edited by PassingBy
0

Share this post


Link to post
Share on other sites
Hmmm .....

There's another part of equation that you need to look at. Is the motherboard agp chipset driver working ?

Is the gf68gs an upgrade for an older agp card ? Or built on a new system ? Does the gf68gs have enough power ? etc etc etc .....

Yes, it was working well with the previous Ati 9800pro (now expired) and a spare Gf4200ti I keep for emergencies. On the same system with XP the 6800GS works well (I change only the boxed HD).

..... as I change to higher res or colors and reboot I get a blue corrupted screen that soon becomes a BSOD.

I believe this indicates that the motherboard agp driver support is not working (happens on clean installs) ..... The steps required (driver must be last installed) to have a functional agp subsystem :

1. Install agp driver support for win98 (ie. Intel, VIA, SiS, NF2, Ali etc etc)

2. Install DX (6.1 and above, if my mind is not hazy. Some cards requires specific DX)

3. Install driver (you will need to add PCI\VEN_10DE&DEV_00F6&SUBSYS_040110B0&REV_A2 to your INF if required)

If all the above is correctly installed but you still have non-functional gf6800gs then you may need to inspect other h/w

(card itself, motherboard caps, PSU, etc etc) .....

The full system works under W98 with the Gf4200ti so the agp driver works (it is not a clean install and will never be since I want to keep alive that old disk packed with tons of old games, otherwise if I should reinstall everything I'd restart with XP). I think it works at vga resolution 16 colors like when Windows is in recovery mode.

...you will need to add PCI\VEN_10DE&DEV_00F6&SUBSYS_040110B0&REV_A2 to your INF if required...

and that's enough?? It seems to easy; I already tried forcing detection but you know the result...

However, I'll try and let you know.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.