Tihiy

NVidia drivers 82.69

349 posts in this topic

Hm, strange I don't have much accidents with bad rendering of nvidia drivers/cards. Once I remember on GF4MX440 it made strange effect when square checkboxes in windows was rotated about 10 degrees CCW, see this: http://www.volny.cz/rayer/windows/winbug.gif

but it was very rare (this fixed after reboot).

0

Share this post


Link to post
Share on other sites

I'm done with that card. I've reverted back to my old MX440. The 7600GS will go to eBay....

wasted enough time on that...

but:

Thank you, all folks here, for trying to help me!

Edited by lemming
0

Share this post


Link to post
Share on other sites

this driver works fine on my gf4mx420 pci card, it fixed my problem to

0

Share this post


Link to post
Share on other sites

I try to use this driver in Japanese Windows 98,but I got error message on setup screen and can't install this driver successful.

Does this driver only use in English Windows 98 ?

0

Share this post


Link to post
Share on other sites

Does anyone know if these NVidia drivers are able to be installed purely by the INF method ?? I don't want to include 14 MB of drivers if we need to run the setup program to install them.

I don't have anything to test on which is why i'm asking ... this is for the driver packs so its for a good cause!

Edited by soporific
0

Share this post


Link to post
Share on other sites
Does anyone know if these NVidia drivers are able to be installed purely by the INF method ?? I don't want to include 14 MB of drivers if we need to run the setup program to install them.

I don't have anything to test on which is why i'm asking ... this is for the driver packs so its for a good cause!

Please see the text file:

http://www.mdgx.com/files/nv8269.php

* In case Setup says your video card is not recognized or supported, and then

aborts without installing the drivers:

1. Create C:\TEMP (example) from a DOS box:

MD C:\TEMP

2. Run:

NV8269.EXE /C /Q /T:C:\TEMP

3. Then run:

C:\TEMP\SETUP.EXE -s -f1C:\TEMP\SETUP.ISS

4. Reboot.

More info:

http://helpnet.installshield.com/robo/proj..._EXECmdLine.htm

If above steps did not work, try this:

5. Right-click on an empty spot on your Desktop -> select Properties -> click

Settings tab -> click Advanced button -> click Adapter tab -> click Change

button -> check "Specify the location of the driver (Advanced)" box -> check

"Display a list of drivers in a specific location, so you can select the

driver you want" box -> click Have disk button -> browse to C:\TEMP ->

double-click on NVAGP.INF -> click OK button.

HTH
0

Share this post


Link to post
Share on other sites

Out of curiosity - would this help you any in furthering this driver package, MDGx? Considering there were users having issues with the GeForce 7 Series (and possibly later?)?

GeForce 6 and 7 series GPUs

Windows XP/2000/Me/98SE - WDM Driver

http://www.nvidia.com/object/wdm_geforce_4.13.html

Edited by Chozo4
0

Share this post


Link to post
Share on other sites

Thanks MDGx for these 82.69 drivers. They are the only thing I have found that will make my video card work properly under Windows ME. I installed them by running the installer, restarting and then doing the Display Properties->Settings->Advanced->Adapter->Change routine and running through that. One restart later and all was well. So far, the drivers seem very stable.

I am running an EVGA GeForce 7800 GS, AGP 4x, on an Intel D850 motherboard equipped with a 2.66 GHz PIV. I have a Viewsonic VP2130b LCD monitor with both DVI and RGB inputs. I am using the 7800 to drive the RGB input (I have another computer driving the DVI input).

I dual boot Windows ME and Yoper Linux 3.0. The 7800 GS card now works well in both OS' thanks to these brilliant new drivers!

There are still some minor problems though:

1/ When I start up, the Windows ME splash screen briefly disappears mid splash and then re-appears. Annoying, but not a danger apparently.

2/ Whenever I right click the desktop to get Display Properties, the screen blanks out completely for a second or so and then comes back with the Properties dialog displayed. If I carry on to Settings->Advanced, when I press the Advanced button, the same thing happens again. Again things carry on normally about a second later. If I shift my video cable connectors around so that the 7800 GS is driving the DVI port of my monitor, the splash screen "shudder" still appears, but is much, much shorter in duration - more like a brief flash - and the temporary "black outs" in the Display Properties dialogs do not occur at all.

3/ The machine will not shut down properly. It simply hangs part way through. I work around this by doing a Restart instead of a shutdown, which takes me to my Linux GRUB bootloader. I can shutdown from there successfully.

So, overall, great job! Since no one else had reported success with a 7800 GS, I thought I would post this.

If anyone has any ideas about what might be causing the splash screen and Display Properties issues, I would love to see a post back! Cheers!

Edited by mac57
0

Share this post


Link to post
Share on other sites
3/ The machine will not shut down properly. It simply hangs part way through. I work around this by doing a Restart instead of a shutdown, which takes me to my Linux GRUB bootloader. I can shutdown from there successfully.

Yes, I had similar idea doing it via condition in autoexec.bat (if you have me then you don't have autoexec). How you are doing the shutdown via GRUB? Does it have this option inside or you run DOS and shutdown program? But the best thing would be do shutdown _just_ befre windows exec instruction causing reset... I try to do it but i don't have detail win arch knowledges about shutdown/reboot process.

Edited by xrayer
0

Share this post


Link to post
Share on other sites

Hi xrayer, my shutdown is very low tech. I tell Win ME to restart. The machine does a restart just fine. That activates GRUB in the boot sector and it presents its usual boot menu selection (in my case, Win ME or Linux). At that point, if you press "c" on the keyboard (for "command") GRUB drops to its command prompt. From there, you can issue GRUB's "halt" command. This doesn't shut down per se, but it does halt the machine and then the front panel power button turns it off gracefully.

If I wanted to go one step further, I could have GRUB boot the Linux distro to its login manager. There is a real Shutdown command there that truly turns off the machine, but I don't have the patience to wait another 30s or so for Linux to boot just so I can shut down. GRUB's halt does just fine!

Edited by mac57
0

Share this post


Link to post
Share on other sites

>From there, you can issue GRUB's "halt" command. This doesn't shut down per se, but it does halt the machine and then the front panel power button >turns it off gracefully.

Aha, but you need to press power button still manually. So why to wait for booting grub? Just press power after computer restarts. I need fully automatical shutdown when I'm sleeping or I'm away.

>If I wanted to go one step further, I could have GRUB boot the Linux distro to its login manager. There is a real Shutdown command there that truly turns >off the machine, but I don't have the patience to wait another 30s or so for Linux to boot just so I can shut down. GRUB's halt does just fine!

You don't need to boot linux, you can shutdown by small tools from dos. DOS itself boot up in one second :)

But the reason why I'm still not satisfied is that when it reboots it beeps during POST and optical drives make some noise. I woul like to reach silent shutdown - need to be done just after reboot.

0

Share this post


Link to post
Share on other sites

BTW Are there some unofficial drivers for modern nVidia cards for NT4.0 SP6 like for Win9x?

With latest official forceware 77.78 my GF7600 boots in VGA mode only. I tried to force install

winxp drivers 94.xx but it failed to boot due to missing function kernel call, so drivers really are not compatible.

The last I tried wa installing universal VESA VBE 3.0 driver which works in higher resolution and true colors

but it's very slow and due to crippled vnidia VBE 3.0 implementation it cannot setup higher refresh rate than 60Hz

which is a big issue on CRT...

0

Share this post


Link to post
Share on other sites
>From there, you can issue GRUB's "halt" command. This doesn't shut down per se, but it does halt the machine and then the front panel power button >turns it off gracefully.

Aha, but you need to press power button still manually. So why to wait for booting grub? Just press power after computer restarts. I need fully automatical shutdown when I'm sleeping or I'm away.

grub is the boot manager, you don't have to boot grub... 'halt' is available on grub commandline, but can also be inserted into the boot menu (make it default with timeout, to shutdown automatically).

On every recent machine I know, grub's 'halt' shuts down the machine completely. Only on very old machines without APM, halt won't work.

0

Share this post


Link to post
Share on other sites

Yes, and there is a "halt with APM" item that I have been meaning to try, to see if it will shut down completely. Hopefully it will.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.