Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

NVidia drivers 82.69

- - - - -

  • Please log in to reply
345 replies to this topic

#26
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts
  • Joined 10-November 04

Tweaked Unofficial NVIDIA Display Driver 82.69 for Windows 98/98 SE/ME [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE


Installed it. There was an error message thrown up (should have made a note of it) but the installer carried on regardless. Machine performance seems to have improved some and the refresh setting has suddenly changed from 60Hz - the minimum - to the maximum of 100Hz. Is this down to the new display driver?

Edited by plonkeroo, 17 May 2007 - 08:47 PM.

celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image


How to remove advertisement from MSFN

#27
Philco

Philco

    Member

  • Member
  • PipPip
  • 273 posts
  • Joined 24-June 06
  • OS:98SE
  • Country: Country Flag

...
Languages DLL + HLP files from NVIDIA Display Driver 93.71.
...


This DLL with all languages or only english?
Posted Image
czech localization NUSB, BigHDD & UberSkin - homepage czech project: Winpack.org and windows98.ic.cz

#28
Xavi11

Xavi11
  • Member
  • 5 posts
  • Joined 15-May 07
I've tried this modified drivers on a agp "Asus 7600GS Silent" and it works (manual instalation) all resolutions, and refreshs including all control panel tools but...

There're black pixels or imperfections on the screen (in some menues, windows etc). :(

(xp2400+,pb abit kw7, 512mb)

#29
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • Joined 22-November 04
  • OS:none specified
  • Country: Country Flag
Fixed install error dialog box:

* Tweaked Unofficial NVIDIA Display Driver 82.69 for Windows 98/98 SP1/98 SE/ME:
http://www.mdgx.com/files/NV8269.TXT
NV8269.EXE [14.5 MB, multilingual]:
http://www.mdgx.com/files/NV8269.EXE

What's new + updated:
- Fixed install error dialog box.
- All 6xxx, 7xxx + 8xxx GeForce + Quadro series supported.
- All PCI, AGP + PCIe [PCI Express] GeForce + Quadro series supported.
- DLLs + HLP files are the NVidia ones used for all supported languages ["borrowed" from Forceware 93.71 for 2000/XP/2003].
- All widescreen resolutions supported = but not all res may display properly, especially on LCDs, some resolutions may display with artifacts on some monitors. Make sure you update to most recent INF file from monitor manufacturer.
- All vertical refresh rate frequencies supported = this applies only to CRT monitors.
LCD/plasma monitors/TVs do not use refresh rates:
http://en.wikipedia....ki/Refresh_rate
- All registry tweaks should work properly.

See text file for complete details:
http://www.mdgx.com/files/NV8269.TXT

Enjoy.
______________________________________

Tweaked Unofficial NVIDIA Display Driver 82.69 for Windows 98/98 SE/ME [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE

Installed it. There was an error message thrown up (should have made a note of it) but the installer carried on regardless. Machine performance seems to have improved some and the refresh setting has suddenly changed from 60Hz - the minimum - to the maximum of 100Hz. Is this down to the new display driver?

The install error is now corrected.
Please download the driver again [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE

This driver supports all vertical refresh frequencies for CRTs, so the driver may reset itself to the highest supported frequency.
DirectX.cpl can reset default vertical refresh frequency to any supported frequency from the DirectDraw tab [147 KB]:
http://www.mdgx.com/files/DX9CPL.EXE

Languages DLL + HLP files from NVIDIA Display Driver 93.71.

This DLL with all languages or only english?

All DLLs + HLP files are used for all supported languages.
These multilingual DLL + HLP files are the same ones used by NVidia in Forceware 93.71 for 2000/XP/2003.
Details:
http://www.mdgx.com/files/NV8269.TXT

HTH

#30
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts
  • Joined 10-November 04

Tweaked Unofficial NVIDIA Display Driver 82.69 for Windows 98/98 SE/ME [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE

Installed it. There was an error message thrown up (should have made a note of it) but the installer carried on regardless. Machine performance seems to have improved some and the refresh setting has suddenly changed from 60Hz - the minimum - to the maximum of 100Hz. Is this down to the new display driver?

The install error is now corrected. Please download the driver again [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE

Installed it but this time I made a note of the error message, it said

Setup was unable to write ...
(NV30.AddReg)\
The installation will be terminated

After the next reboot I got a message implicating kernel32. Another thing I have noticed is that the nVidia desktop manager no longer appears in the systray?

Edited by plonkeroo, 21 May 2007 - 06:42 PM.

celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image

#31
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • Joined 22-November 04
  • OS:none specified
  • Country: Country Flag

Setup was unable to write ...
(NV30.AddReg)\
The installation will be terminated

After the next reboot I got a message implicating kernel32. Another thing I have noticed is that the nVidia desktop manager no longer appears in the systray?

Fixed install error dialog box [again ;-(].

Please download the driver 1 more time [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE
This time everything should work ok, including the NVidia Desktop Manager in systray.

The INF AddReg section error was actually [similar to the 1st error] non-essential, because setup couldn't "understand" why the INF had 2 empty sections one after the other without any rows to separate them, something like:

[WhatEver.REG]
[WhatEver2.REG]

instead of:

[WhatEver.REG]

[WhatEver2.REG]

No matter, the installation was completing 100% anyway [both times], even if you were seeing that error dialog box.

HTH

#32
Philco

Philco

    Member

  • Member
  • PipPip
  • 273 posts
  • Joined 24-June 06
  • OS:98SE
  • Country: Country Flag

Setup was unable to write ...
(NV30.AddReg)\
The installation will be terminated

After the next reboot I got a message implicating kernel32. Another thing I have noticed is that the nVidia desktop manager no longer appears in the systray?

Fixed install error dialog box [again ;-(].

Please download the driver 1 more time [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE

....

HTH


I testing this "build" /6600 GeForge, OK. No error. thx!

Edited by Philco, 22 May 2007 - 08:23 AM.

Posted Image
czech localization NUSB, BigHDD & UberSkin - homepage czech project: Winpack.org and windows98.ic.cz

#33
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts
  • Joined 10-November 04

Please download the driver 1 more time [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE
This time everything should work ok, including the NVidia Desktop Manager in systray


Yes, yes, yes! Thanks greatly!
celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image

#34
glocK_94

glocK_94

    Advanced Member

  • Member
  • PipPipPip
  • 406 posts
  • Joined 13-July 06
  • OS:98SE
  • Country: Country Flag
Thanks Tihiy for submitting those terrific widescreen drivers. Even more thanks to the author!
It works perfectly and it's just in time for my new 16/10 flatscreen :yes:

PS: MDGx, your pack failed to install (invalid command)
Traductions françaises des packs & MAJs pour Win98 : Posted Image

Stand up for Windows 9x ! Use a 9x userbar in your sig : Posted Image

#35
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • Joined 22-November 04
  • OS:none specified
  • Country: Country Flag

PS: MDGx, your pack failed to install (invalid command)

I have tested this last [fixed] driver on 2 computers, and worked great both times.
I have not seen any errors.
Please download again, and test [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE

Please be more specific, can you post here the entire error dialog box, eventually a screen shot?

BTW, the installer [setup.exe] was made by InstallShield, the same company who makes M$ installer [MSI], and is meant to be installed on English language OSes.
Is it possible that the error might be specific to a language other than English?

What you can also try:
Run:

NV8259 /C /Q /T:C:\TEMP

to extract all files to C:\TEMP .
Then right-click on Desktop -> Properties -> Settings tab -> Advanced button -> Adapter tab -> Change button -> check "Specify the location of the driver (Advanced)" -> check "Display a list of drivers in a specific location, so you can select the driver you want" -> Have disk button -> browse to C:\TEMP -> double-click on NVAGP.INF -> OK button.
See if you still get that error.
If you do get any error, please post here the exact dialog box or screen shot.

Thanks.

#36
glocK_94

glocK_94

    Advanced Member

  • Member
  • PipPipPip
  • 406 posts
  • Joined 13-July 06
  • OS:98SE
  • Country: Country Flag

Please be more specific, can you post here the entire error dialog box, eventually a screen shot?

When you'll answer my PM... !!!

Seriously, I'm getting tired of waiting for a reply...
Basically the error was about an invalid parameter. I didn't spend time to figure out where the error came from since the original 82.69 worked. I'll still try to install manually if you want but just not right now since I've had trouble trying to use DVI display (windows fails to start half the time and chooses unsupported frequencies...) and everything seems to work fine since two reboots.

I don't believe the error can be language specific since it says invalid command. Do you think it worth the effort to change the language value in the setup.ini or even mod the executable just in case ?

Edited by glocK_94, 30 May 2007 - 04:13 PM.

Traductions françaises des packs & MAJs pour Win98 : Posted Image

Stand up for Windows 9x ! Use a 9x userbar in your sig : Posted Image

#37
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • Joined 22-November 04
  • OS:none specified
  • Country: Country Flag

Please be more specific, can you post here the entire error dialog box, eventually a screen shot?

When you'll answer my PM... !!!

Seriously, I'm getting tired of waiting for a reply...
Basically the error was about an invalid parameter. I didn't spend time to figure out where the error came from since the original 82.69 worked. I'll still try to install manually if you want but just not right now since I've had trouble trying to use DVI display (windows fails to start half the time and chooses unsupported frequencies...) and everything seems to work fine since two reboots.

I don't believe the error can be language specific since it says invalid command. Do you think it worth the effort to change the language value in the setup.ini or even mod the executable just in case ?

Did you mean the PM about your win9xforever logo?
I have answered it, and have removed the logo, as you requested.
I have been busy, that's why I haven't answered your PM sooner, ok?

About the tweaked NVidia driver:
About the invalid command error:
please post the screen shot of the error when you have time to install the tweaked driver.
I don't think the invalid command is related to a specific language either.
I would have to see the screen shot of that error.

About unsupported frequencies:
Please find out which frequencies are actually supported by your monitor, and eventually post them here when you have time.
Then you could [on your computer] edit NVAGP.INF [installed by the tweaked driver] found in C:\WINDOWS\INF with Notepad and modify the appropriate [NVxxMOD] AddReg section that contains the frequencies for your NVidia card and delete the unsupported ones. Save your file, and then reboot.
Eventually you could recompile the driver using your modded INF. If you want to do this, I can send you the SED file to make it easier.

HTH

#38
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • Joined 22-November 04
  • OS:none specified
  • Country: Country Flag
Hello everybody,

Please download again and install this 5-28-2007 revised driver [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE
Then please post in this forum:
http://www.msfn.org/...showtopic=97140
any errors you may encounter during install [hopefully there won't be any ;)].

Thanks for your feedback.

Best wishes.

#39
glocK_94

glocK_94

    Advanced Member

  • Member
  • PipPipPip
  • 406 posts
  • Joined 13-July 06
  • OS:98SE
  • Country: Country Flag
I had a s***ty day and overeacted...(not better today, I'm afraid). Anyway, sorry about that. :angel:
Thanks for the new drivers.
However, I keep having problems with my flatscreen in DVI. Everything is fine in VGA but I can't use the 4/3 scaling option from Nvidia pannel when I use it. It's only avaible throught DVI.
But using DVI makes windows refuse to boot (windows protection error... WTF, for a screen?) !
Unfortunatly, no drivers seems to help and my XP second boot just got f**** ** by SP2 so it won't boot anymore...
Ok. Your 2nd version of 82.69 failed to install with the following error:
(setup was unable to write the following registry value:
;\
The installation will be terminated
Once unpacked and modded, it installed even while displaying the error.

Your last (well not anymore) drivers refused to install, telling me my PID was not a supported device (what the hell? I got a 6200. It IS in the *.inf)...
I even went back to the older 81.98, adding my resolution (1440x900) manually in the registry, which makes it work in VGA but not in DVI...

I tested my 16/10 screen with my other rig, (got 98 too) on a fx5600 and it works in DVI...

So I'm thinking:
- maybe I should restore Windows from before the new screen and try directly on DVI
- maybe my 6200 has a crappy DVI port since my x800gt and my fx5600 both display fine in DVI
- maybe find a way to maintain the correct ratio for 4/3 games while using VGA (but I haven't found any...)

Any ideas?

EDIT : I'll try your new pack right now.
Traductions françaises des packs & MAJs pour Win98 : Posted Image

Stand up for Windows 9x ! Use a 9x userbar in your sig : Posted Image

#40
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts
  • Joined 10-November 04

... Please download again and install this 5-28-2007 revised driver [14.5 MB]:http://www.mdgx.com/files/NV8269.EXEThen please post in this forum:
http://www.msfn.org/...showtopic=97140
any errors you may encounter during install [hopefully there won't be any ;)].Best wishes.

Just installed your 29/5/2007 rewrite, went smoothly, no hiccups at all
celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image

#41
shaddam

shaddam

    Junior

  • Member
  • Pip
  • 72 posts
  • Joined 22-November 04

hello MDGx,
thanks for win9x version of the nvdia driver (NV8269.EXE), but got a installation problem.
system: win98se german, 1gb ram, nforce 3 board, Geforce 5700 AGP, uSP2.1, nvidia driver 53.06

-> tried to install NV8269.EXE -> stops in process with message 'setup was unable to read the following registry value: system\currentcontrolset\services\class\display000\default\mode Installation will be terminated'
-> failed installation DiD NOT remove all remainings, uninstall entry remains with a 'pci managment driver'??? (AGP driver? PCIEXPRess driver?)
-> removed all GFX drivers per uninstall and remainings by hand, registrycleaner, set GFX to 'standard pci driver'
-> tried again to install NV8269.EXE -> failed again , removed again all stuff and installed 53.06 :/

Hi,

Please download again and install this 5-28-2007 revised driver [14.5 MB]:
http://www.mdgx.com/files/NV8269.EXE
Then please post in this forum:
http://www.msfn.org/...showtopic=97140
any errors you may encounter during install [hopefully there won't be any ;)].

Thanks for your feedback.

Best wishes.



thanks, mdgx, problems are solved now! :)
one question on your registrytweaks:
your version:
[HKEY_LOCAL_MACHINE\Software\NVIDIA Corporation\Global\Global\OpenGL]
"ShaderObjects"=dword:00000001

from coolbits 2.0:
[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\OpenGL]

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\OpenGL\Debug]
"ShaderObjects"=dword:00000001

which version works, both?

greets

#42
glocK_94

glocK_94

    Advanced Member

  • Member
  • PipPipPip
  • 406 posts
  • Joined 13-July 06
  • OS:98SE
  • Country: Country Flag
The last version of your drivers repack worked ! It even started in DVI with the help of driver cleaner!

Unfortunatly, the scale function does not work for me whatever I try. Well... it does reduce lower resolutions but still uses a 16/10 ratio... :wacko:
It finally crashed anyway while testing dos games... So that's a no go. My 6200 probably has a fake DVI port!
I think I'll just plug back my good old CRT (which I hope still works :unsure: ) through a DVI adapter and use it for older 4/3 games.
The flat screen will stay on VGA... Anyway, that's just my computer giving me troubles. It has nothing to do with your drivers.

-> In fact, your repack of 82.69 now work 100%. Thanks MDGx! :thumbup
Traductions françaises des packs & MAJs pour Win98 : Posted Image

Stand up for Windows 9x ! Use a 9x userbar in your sig : Posted Image

#43
tonich

tonich

    Newbie

  • Member
  • 33 posts
  • Joined 21-September 06
MDGx,
The last release of driver's repack worked like a charm on my EVGA 6600GT.
The previous ones didn't, thought - error message + unable to install when skipped.

Cheers!

Edited by tonich, 31 May 2007 - 11:46 AM.


#44
xtrm

xtrm

    Junior

  • Member
  • Pip
  • 60 posts
  • Joined 26-November 06
Why the hell you use these drivers when you have a 6-series geforce? The only reason and sense of this driver is to make 7- and even 8-series work on 9x. So does anybody have in fact a 7- or 8-series that works because of these? That's the interesting part here.
"If a packet hits a pocket on a socket on a port, and the bus is interrupted as a very last resort, and the address of the memory makes your floppy disk abort, then the socket packet pocket has an error to report."

#45
tonich

tonich

    Newbie

  • Member
  • 33 posts
  • Joined 21-September 06

Why the hell you use these drivers when you have a 6-series geforce? The only reason and sense of this driver is to make 7- and even 8-series work on 9x. So does anybody have in fact a 7- or 8-series that works because of these? That's the interesting part here.


Because, the hell I was eager to have a try at their compatibility over 6-series!
You know, the more feedbacks, the better overall performance.

Cheers! :hello:

#46
xtrm

xtrm

    Junior

  • Member
  • Pip
  • 60 posts
  • Joined 26-November 06
Of course, but as there DO exist some working drivers for the 6-series, you don't need it so badly compared to the 7 and 8 ones. I hope somebody with a newer card can report ASAP here if and how it works.
"If a packet hits a pocket on a socket on a port, and the bus is interrupted as a very last resort, and the address of the memory makes your floppy disk abort, then the socket packet pocket has an error to report."

#47
EGOvoruhk

EGOvoruhk

    Newbie

  • Member
  • 43 posts
  • Joined 04-June 07
Anyone run these drivers with either a 7600GT or a 7950GT?

I'm looking to buy one of those cards, but want to make sure it will be error free. If not, I'll be stuck with a 6800

#48
celtish

celtish

    Win98SE Forever!

  • Member
  • PipPip
  • 268 posts
  • Joined 10-November 04
@ MDGx - On booting on, as systray is loading I've recently been getting a momentary black screen followed by a judder before loading resumes. I've made things easy on the Desk Manager by removing multiple users and multiple desktops options yet this phenomenon persists.
celtish of Southport
Just my twopenn'orth!
Computer Club http://www.celticsurf.net/computers/
Internet Abuse http://www.celticsur...cape/abuse.html

Posted Image

#49
streetlethal

streetlethal
  • Member
  • 3 posts
  • Joined 07-June 07

Anyone run these drivers with either a 7600GT or a 7950GT?

I'm looking to buy one of those cards, but want to make sure it will be error free. If not, I'll be stuck with a 6800



I'm running a 7600GT AGP and have a dual boot ME/XP and I installed the drivers linked to in this thread for Windows ME. They installed fine but I noticed that ME would not shut down properly with these installed. It would hang permanently. It reboots fine. I know it's these drivers because I did have a GF5900 and it would always shutdown. I don't game in Windows ME at all, I use XP for that so I can't say how they perform. But the shutdown hang is definitely an issue.

#50
glocK_94

glocK_94

    Advanced Member

  • Member
  • PipPipPip
  • 406 posts
  • Joined 13-July 06
  • OS:98SE
  • Country: Country Flag

I'm running a 7600GT AGP and have a dual boot ME/XP and I installed the drivers linked to in this thread for Windows ME. They installed fine but I noticed that ME would not shut down properly with these installed. It would hang permanently. It reboots fine. I know it's these drivers because I did have a GF5900 and it would always shutdown. I don't game in Windows ME at all, I use XP for that so I can't say how they perform. But the shutdown hang is definitely an issue.

Yeah, I get that as well. :( However, that's not this specific driver's fault since I had the same problem with 81.93 before. It's present in all latest 9x drivers.
Traductions françaises des packs & MAJs pour Win98 : Posted Image

Stand up for Windows 9x ! Use a 9x userbar in your sig : Posted Image




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users