Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Few bugs in RC9

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Killgore

Killgore

    Newbie

  • Member
  • 32 posts
Hi!

I've got some problems with PowerPacker.

First, carried over from RC8 - when you mark Windows as Corporate in GUI it is displayed as Retail in cdshell menu.

Second, new to RC9 - XP Home OEM (maybe other Home versions also, i've tested only with OEM) has no entries in cdshell menu. It looks like this:

 
[MenuItems]
\XPHO\XPHO.BIN ;
\XOHO\XOHO.BIN ;
\XOHO\ROHO.BIN ;
:
:Return ; Main Screen

[MenuOptions]
BGColors = 00, 80, 80, 80
BGSymbol = 32
TopText =
BottomText =
MenuPosition = 02, 05, 76, 7
MenuColors = f9, 9f, 1f, f0, 0f, fd, f9
MenuBorderStyle = 5
MenuShadowStyle = 2
MenuTitle = Install Windows XP Home:
MenuDefault = 0
MenuTimerLabel = Time remaining:


The last one - I don't know if it is a bug, but when I load some settings from ini file (with "load settings") every change in GUI is instantly saved to this ini file. I'd prefer saving manually with "save settings" because sometimes I only want to try out new settings or make some changes and save them as new ini - but then old ini looks exactly the same. So it doesn't make much sense to me.

Some kind of log file would be useful, especially in unattended mode ("Completed succesfully" would be enough :).

Otherwise program is great and very useful - thank you for your work Siginet :)

Regards,
Chris


How to remove advertisement from MSFN

#2
Killgore

Killgore

    Newbie

  • Member
  • 32 posts
Anybody home?
Regards,
Chris

#3
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
http://www.siginetsoftware.com/forum/ <-- you'll have better luck over there.

#4
Siginet

Siginet

    Windows XP PowerPacker Creator

  • Member
  • PipPipPipPipPip
  • 739 posts
Sorry I have been pretty busy and haven't popped in in a while.

I have confirmed your bug with XP Home and I fixed it for RC10. I also fixed a couple other minor bugs as well.

You can expect RC10 very soon.

Posted Image
For those of you interested in my next software venture you can check it out here:
www.ITTechware.com


#5
Killgore

Killgore

    Newbie

  • Member
  • 32 posts

http://www.siginetsoftware.com/forum/ <-- you'll have better luck over there.

It wasn't working at the time.

I have confirmed your bug with XP Home and I fixed it for RC10. I also fixed a couple other minor bugs as well.
You can expect RC10 very soon.

Thank you :). Have you confirmed Corporate -> Retail bug also?

Edited by Killgore, 14 July 2007 - 03:44 AM.

Regards,
Chris




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN