Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

*Solution* - Snipping Tool Not Working

- - - - -

  • Please log in to reply
3 replies to this topic

#1
MarcJ

MarcJ

    Newbie

  • Member
  • 34 posts
  • Joined 27-October 03
Ok, I toyed around and got the snipping tool to work. During my toying around, I discovered that if I created my own shortcut and then selected "properties", then the "shortcut" tab, then "advanced", and then selected "Run as administrator" that the tool would work. **BUT* if you *ever* attempt to run it from the start menu as normal, it won't work until you log out and back in. So, to prevent that from happening, I just went to C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories and deleted the original start menu shortcut and replaced it with my own shortcut that had run as administrator privileges. I also placed my shortcut in the quick launch tray. Strangely enough, I could never make the original start menu shortcut work even running as admin. So, now, no matter what I do, snipping tool works. I'm still not sure why it wasn't working though.


How to remove advertisement from MSFN

#2
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,400 posts
  • Joined 25-October 03
  • OS:none specified
  • Country: Country Flag
Thanks for that non-admin user thing in the other post, I hope that will cause it to fail on me as well.
Will be checking it for the next one.
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows

#3
geo411m

geo411m

    Junior

  • Member
  • Pip
  • 80 posts
  • Joined 03-June 05
sorry to bring up an old topic but I just wanted to let Nuhi know that this is still problem. here's a screenshot:

Posted Image

#4
lucasfxd

lucasfxd
  • Member
  • 1 posts
  • Joined 07-May 09
STILL DONT WORKING :(

i just removed the tabblet pc from my vista dvd.. but not the snipping tool...
instructions in vlite: "if you remove tabblet pc and keep the snipping tool you must run the snipping tool as administrator..."

but still don't working... =\

Posted Image

Edited by lucasfxd, 07 May 2009 - 06:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users