Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Please insert the disk labeled...?

- - - - -

  • Please log in to reply
10 replies to this topic

#1
m1ck

m1ck

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 06-January 05
i get this in ms virtual machine.

Please insert the disk labeled windows xp service pack 2 cd into A drive.....press enter when ready.

thing is sp2 has already been integrated.

any ideas?.

cheers mick


Edit:- this is the new patched version

Edited by m1ck, 18 May 2007 - 01:08 PM.



How to remove advertisement from MSFN

#2
bacardi2001

bacardi2001
  • Member
  • 1 posts
  • Joined 28-April 07
i THINK during the setup process with nlite you needed to disable the sfc option. i THINK

#3
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,823 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
You deleted the disk id files!!

WIN51
WIN51IP
WIN51IP.SP2

You have to have these at the root of your disk.

#4
m1ck

m1ck

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 06-January 05

You deleted the disk id files!!

WIN51
WIN51IP
WIN51IP.SP2

You have to have these at the root of your disk.

nope.


@bacardi2001 ok thanks for that i will check it and make sure its disabled.

i've unticked sfc will try another run and see if that fixes it.

Edited by m1ck, 19 May 2007 - 02:36 AM.


#5
gabix698

gabix698
  • Member
  • 2 posts
  • Joined 24-February 09

i get this in ms virtual machine.

Please insert the disk labeled windows xp service pack 2 cd into A drive.....press enter when ready.

thing is sp2 has already been integrated.

any ideas?.

cheers mick


Edit:- this is the new patched version


I had the same problem today with Service Pack 3 !!

WIN51
WIN51IP
WIN51IP.SP2
WIN51IP.SP3


Open them and check if each file has inside written "Windows" (without quotes). I haven't had "Windows" in the WIN51IP.SP3 (so, it was blank).Each file should contain "Windows" in it. I was building a custom WinXP EN SP3 ISO with SetupStudio. The problem occured when I was trying to install to VM (Virtualbox).


I posted here to help others who will trying to find solution to this problem. :hello:

Edited by gabix698, 24 February 2009 - 02:58 PM.


#6
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,580 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag
Well, not entirely accurate. :unsure:

The "old" rule, was:
WIN51 -> contains "Windows" (without quotes)
WIN51IP -> contains "Windows" (without quotes) - BUT it can be empty as well
WIN51IP.SP1 -> is empty
WIN51IP.SP2 -> is empty
http://www.msfn.org/...in-t111302.html
http://www.911cd.net...showtopic=13265


Thus, normally:
WIN51IP.SP3 -> is empty

cdob additionally reports:
http://www.msfn.org/...o...129399&st=6
that using "nul" files is possible and works.

There is no need for "previous" WIN51IP.SPx files, only the one appropriate to the SP slipstreamed is needed.

Maybe it is something that Setupstudio requires? :w00t:

jaclaz

#7
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
Have you two followed my standard rules? Please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Enjoy, John.

#8
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,580 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag

Have you two followed my standard rules? Please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Enjoy, John.


johnc,
take it easy. :)

Last two posts do not need to follow your "standard" rules, they are made in the hope to try and clarify the matter.

Original problem was (hopefully) solved since May 2007, long before you even joined MSFN. ;)

jaclaz

#9
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
jaclaz, I will, indeed, take it easy. I concluded that all problems were not resolved and was surprised no one had suggested the rules, thus my response. When violated, they often lead to the kind of symptom observed here. Enjoy, John.

#10
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,580 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag

jaclaz, I will, indeed, take it easy. I concluded that all problems were not resolved and was surprised no one had suggested the rules, thus my response. When violated, they often lead to the kind of symptom observed here. Enjoy, John.


Yep, sure :), but WHEN were your Rules established?

WHERE are they published? :unsure:

jaclaz

#11
!!CHAOS!!

!!CHAOS!!
  • Member
  • 2 posts
  • Joined 26-February 09
indeed, i didn't see that in the posting rules. (which should probably be moved to the top of the sticky's to avoid future issues, even though some users will ignore them even if you tattoo them on the inside of said users eyelids)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users