Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Word 2003 very slow when opening documents

- - - - -

  • Please log in to reply
4 replies to this topic

#1
samohile

samohile
  • Member
  • 1 posts
I have Microsoft Word 2003 installed on XP Pro laptop (2.0GHZ Intel Centrino). There are no network drive, there was an AV software (CA eTrust) that I removed for this purpose.

When I open Word from Start Menu, it opens very quickly, without any indication. When I then open any document from within word by clicking the file open button, or File-->Open, it's very quick. However, whenever I double-click the .doc file, it is very very slow. It takes 2-3 minutes to open the document. These documents are simple letters - no macros, no fields, just plain simple letters.

I have tried uninstalling and reinstalling office. I have tried deleting the Normal.dot from the folder \D&S\user\application data\microsoft\templates. I observed that when I delete Normal.dot and opened the document by double-clicking the file, it opens fairly quickly. When I do this, a new Normal.dot is created. Next time when I double click the document, there is the same poor response.

What could be the problem? How do I solve this problem?

Thanks in advance.


How to remove advertisement from MSFN

#2
intouchtech

intouchtech
  • Member
  • 1 posts
I ran into this today and after some searching around I found this thread on the microsoft site.
http://www.microsoft...f3-67fdc7a0e70c

The last post contained the solution that worked for me - I've copied the material below. I did this for both Word (.DOC) and Excel (.XLS).

Regards,

Steve

------- Begin quote -------
Go to the Control Panel, Folder Options, File Types. Highlight XLS
extension and then click Advanced. Click Open from the list, and then click
Edit. Add "%1" (quotes are needed) to the end of the Application used
string (which will be /e for the Excel XLS extension.) Also uncheck the DDE
box. This strategy resolved my problems for Excel and for Word. I did not
come up with this solution myself...I found it on the Excel 2007 forum and I
have included a copy of that post below. Thanks Starksnet!

Best Wishes,
Jim


23 Jan 2007, 10:48 PM UTC
Starksnet


Posts 3

Re: Excel 2007 SLOW
Comment This post has a code sample within it. Was this post helpful ?
Reply Quote


This help for me...

When you double click on a excel file in explorer it's just waiting and when
you push the office button at the left top corner it opens, correct?

If this is your problem then you have to add the following to the file types
properties "%1" (also the quotes are necessary)

So open explorer -> Tools -> Folder Options -> File Types

got to the .XL?? extension click Advanced select the bold action -> Edit and
in the box under "Application used..." go to the end and add the "%1" after
the /e

so for the .XLSX Extensions Open command this becomes "<Installation
Folder>\Microsoft Office\Office12\EXCEL.EXE" /e "%1"

When it's the new action it should be "<Installation Folder>\EXCEL.EXE /e
"%1" /n

Did that for all the default actions of all Excel file types and now it
doesn't give me any problems anymore, didn't tried it yet for the other
applications cause they don't give me problems...
------- End quote -------

Edited by intouchtech, 14 June 2007 - 02:16 PM.


#3
tedtoal

tedtoal
  • Member
  • 1 posts
I was having a similar problem with opening regular text files in my programmer's text editor. After struggling for a year with this, I FOUND THE PROBLEM this morning: Skype!!! When I told Skype to exit, the problem immediately went away. When I restarted Skype, the problem appeared again!

<snip>When I open Word from Start Menu, it opens very quickly, without any indication. When I then open any document from within word by clicking the file open button, or File-->Open, it's very quick. However, whenever I double-click the .doc file, it is very very slow. It takes 2-3 minutes to open the document.<snip>



#4
puntoMX

puntoMX

    n00b of Masters and Vice Versa

  • Super Moderator
  • 4,845 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

What could be the problem?

Some virus scanners are known to slow down Office as they install plug-in in Office so I would try to disable the scanner, open a document, and see...

#5
higado2

higado2
  • Member
  • 2 posts
  • OS:XP Pro x86
  • Country: Country Flag
AWSOME! Thanks intouchtech for tracking down the solution and finding out that it works in Word 2003! I just wanted to add that in my experience, I didn't have to "Add "%1" (quotes are needed) to the end of the Application used", in fact, that gave me an error. All I needed to do was "uncheck the DDE box". So yeah, many thanks for finding the solution! What I find so strange about this is that this misbehaviour started just a couple of weeks ago after I migrated my windows installation from a laptop to a desktop .... weird! Maybe the laptop's CPU didn't actually do any of that seemingly useless DDE business but the desktop does do it? Many thanks to the original author of this solution too of course!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN